Quantcast How do I turn off the "automatic update date" feature in Word?

+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Notebook Deity
    Join Date
    Aug 2008
    Posts
    709
    Rep Power
    18

    Default How do I turn off the "automatic update date" feature in Word?

    For some reason, I am out-of-the-blue having an issue with docs that had dates in them; when I open the document, all of the various dates that I have before, are now replaced with todays date. I dont ever remember setting the default to always display todays date...

    How I do turn this off for ALL present and future documents?

    I am using Word 2010.

  2. #2
    Notebook Evangelist
    Join Date
    Jan 2010
    Posts
    606
    Rep Power
    15

    Default Re: How do I trun off the "automatic update date" feature in Word?

    So the date is a mail merge field? If so change the field to {createdate}.

    If that doesn't work then try this:

    To lock a field so that field results are not updated, click the field, and then press CTRL+F11.
    To unlock a field so that field results can be updated, click the field, and then press CTRL+SHIFT+F11.
    Last edited by TreeTops Ranch; 13th June 2012 at 02:59 PM.

  3. #3
    Notebook Deity
    Join Date
    Aug 2008
    Posts
    709
    Rep Power
    18

    Default Re: How do I trun off the "automatic update date" feature in Word?

    Quote Originally Posted by TreeTops Ranch View Post
    So the date is a mail merge field? If so change the field to {createdate}.

    If that doesn't work then try this:

    To lock a field so that field results are not updated, click the field, and then press CTRL+F11.
    To unlock a field so that field results can be updated, click the field, and then press CTRL+SHIFT+F11.
    TreeTops-I appreciate the response but I dont think I understood anything you said here

    I dont know what a mail merge field is.
    All I know is that when I opened a doc with dates in it that I previously had put in (think a journal)-I opened it and ALL of the dates that I had been accruing from previous journal entries (two years worth!) were suddenly all changed to the date of when I last opened the doc (a couple of days ago).

  4. #4
    On the way out
    Join Date
    Feb 2010
    Location
    World@WAR
    Posts
    3,506
    Rep Power
    29

    Default Re: How do I turn off the "automatic update date" feature in Word?

    Date auto-update in Word | HelpLine | a Chron.com blog
    There is another suggestion here, sorry if the inital link did not help
    http://answers.microsoft.com/en-us/o...c-68b599b31bf5
    Last edited by JOSEA; 14th June 2012 at 09:08 AM. Reason: ?Added another link
    Space open for rent
    Spoiler :
    Asus G73JH 8 GB RAM, Intel SSD + Sandisk SSD
    Sager NP2740 (Clevo W740SU) 16 GB RAM, Crucial M500, win 7 ORDERED from GentechPC _Arrived 2-6-2014 !!!
    http://www.flushthetpp.org//
    http://www.speedtest.net/my-result/3176215060

  5. #5
    Notebook Deity
    Join Date
    Aug 2008
    Posts
    709
    Rep Power
    18

    Default Re: How do I turn off the "automatic update date" feature in Word?

    Quote Originally Posted by JOSEA View Post
    Thank you Josea.

    I am still however, not following. Do i actually type in "CREATEDATE" into those fields? When I do that and then toggle back using alt+F9, nothing happens and the dates remain the same.

    Also, how did I manage to set a template for this one random document? All I ddi was open a new document...does it mean I am going to have this same problem with all future documents as well?

  6. #6
    Notebook Evangelist
    Join Date
    Jan 2010
    Posts
    606
    Rep Power
    15

    Default Re: How do I turn off the "automatic update date" feature in Word?

    You said: "When I do that and then toggle back using alt+F9, nothing happens and the dates remain the same."

    Yes, it will keep that date. Save it and open next day to see if it retained the date or put in a new date.

    That template you opened must of had a date field inserted somehow. Next time use a new page template and see if your problem re-occurs.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 11:47 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1