Quantcast what is causing this graphics glitch on desktop?

Closed Thread
Results 1 to 9 of 9
  1. #1
    Notebook Consultant
    Join Date
    Aug 2010
    Posts
    144
    Rep Power
    10

    Default what is causing this graphics glitch on desktop?

    These were working fine but now, whenever I start up, it looks like this:



    As soon as a I click options and then OK or cancel out of the options screen, the glitch goes away:



    Also, when I boot up, in the lower left hand corner near the Start button a white vertical bar about an inch high blinks several times when my system starts up. And then it disappears.

    It's a 5850 gpu, 10.8 installed. Btw 3dmark06 comes up 11000, I mention that only because someone said it's too low. Maybe my whole setup is wrong? I did the driver install exactly the ATI says.

  2. #2
    Bog
    Bog is offline
    Losing it...
    Join Date
    May 2006
    Location
    Canada
    Posts
    6,046
    Rep Power
    49

    Default Re: what is causing this graphics glitch on desktop?

    Sounds like an application-specific problem. Have you tested the app on another computer?
    "Earth" Desktop | Asus 21.5" 1920x1080 | C2D E6750 @ 3.0GHz | 4GB RAM | 500GB + 1TB HD | Radeon 6850 | Corsair TX650 | Windows 7 64-bit

    "Mercury" uMBP | 13" LED | C2D P8400 @ 2.4GHz | 6GB RAM | 500GB HD | Mac OS X 10.7

  3. #3
    Mr.Mischief
    Join Date
    Jun 2010
    Location
    IDK?
    Posts
    3,655
    Rep Power
    28

    Default Re: what is causing this graphics glitch on desktop?

    Your 3dmark06 score is above average according to Notebookcheck: ATI Mobility Radeon HD 5850 - Notebookcheck.net Tech
    2010 Unibody MacBook 13
    iPhone 5c

  4. #4
    404
    Join Date
    Aug 2009
    Posts
    3,436
    Rep Power
    27

    Default Re: what is causing this graphics glitch on desktop?

    Quote Originally Posted by tHE j0KER View Post
    Your 3dmark06 score is above average according to Notebookcheck: ATI Mobility Radeon HD 5850 - Notebookcheck.net Tech
    Considering this is a desktop and not a laptop, I'd be very worried. 11,000 is WAY too low for a desktop 5850, it should be up around 18,000 or above. Hell, a 5750 does better than 11,000.

    I would try a new driver install, completely wiping the previous one:

    Uninstall ATI drivers from control panel.
    Reboot, into Safe Mode.
    Run Driver Sweeper and clean out all ATI Display driver remnants.
    Reboot, normal Windows this time.
    Install ATI 10.9, or whichever driver version you prefer.
    Reboot.

    I'm sure you know the process, but I'll just recite it anyway, lol.
    i7-3930K│Asus P9X79│16GB DDR3 1866Mhz 9-10-9-27│EVGA GTX 680 Superclocked Signature│Crucial M4 128GB│Western Digital Caviar Black 1TB│Silverstone FT02│2x Dell U2711│Windows 7 Ultimate
    Macbook Pro 13│Intel Core i7-2640M│8GB DDR3│Intel HD 3000│Crucial M4 256GB│OS X 10.7

  5. #5
    Mr.Mischief
    Join Date
    Jun 2010
    Location
    IDK?
    Posts
    3,655
    Rep Power
    28

    Default Re: what is causing this graphics glitch on desktop?

    Quote Originally Posted by CZX58 Shadow View Post
    Considering this is a desktop and not a laptop, I'd be very worried. 11,000 is WAY too low for a desktop 5850, it should be up around 18,000 or above. Hell, a 5750 does better than 11,000.

    I would try a new driver install, completely wiping the previous one:

    Uninstall ATI drivers from control panel.
    Reboot, into Safe Mode.
    Run Driver Sweeper and clean out all ATI Display driver remnants.
    Reboot, normal Windows this time.
    Install ATI 10.9, or whichever driver version you prefer.
    Reboot.

    I'm sure you know the process, but I'll just recite it anyway, lol.
    I didn't know it's a desktop, as why would anyone post about a desktop on a laptop forum?
    2010 Unibody MacBook 13
    iPhone 5c

  6. #6
    Notebook Consultant
    Join Date
    Aug 2010
    Posts
    144
    Rep Power
    10

    Default Re: what is causing this graphics glitch on desktop?

    It's not a desktop I was talking about a graphical glitch on the Windows desktop of a laptop. (HP Envy 17.)

    I think it's Rain Meter 1.3 beta. All my gadgets other than desktopclock come out glitched if a Rainmeter theme is present.



    Anyone else having gadgets glitch with rainmeter 1.3 beta? I would think this would be mentioned on the website and fixed right away though. I also get this weird thing where I boot up and I immediately get a Widnows must restart to apply these changes. Has happened twice now since last night, and I haven't done any changes. Weird.

    edit upon reboot, my rainmeter stuff had their transparency settings messed up. I didn't touch it, but look what happened:



    ATI 10.9? Is that for desktop only I take it? About the score, the average I think is for ddr3 and gddr5 rigs combined. For gdd5 5850s, a 3dmark06 score of 11000 is very low. That is what everyone is telling me. I don't care since this isn't a gaming rig and I game on console anyway, but Ijust want to make sure everything is working right.

    edit, boy all sorts of weird things happening now. I uninstalled all ATI stuff using Catalyst Install Manager, restarted in safe mode, ran DriverSweeper to get rid of ATI stuff, rebooted into normal Windows, ran the 10.8 dd_ccc file, checked info to make sure 10.8 was installed, ran 3dmark06, and one of the SM entries returns a 0 and my overall score dropped to half. Lol. Doing a full system restore since I don't have anything on this. I don't even know what happened.

    Btw, someone clue me in on what the heck with ATI drivers? I go to the install page for this:

    Version

    10.8
    Operating System(s)

    Windows Vista - 64-Bit Edition; Windows 7 - 64-Bit Edition
    Products Supported

    The following notebook graphics products are supported in this release:

    * ATI Mobility Radeon HD 5800 Series
    The following files are offered:

    Catalyst Software Suite 1.1 MB 10.8
    Catalyst Control Center 69.1 MB 10.8
    HydraVision Package 28.5 MB 10.8
    Avivo™ Package 29.2 MB 10.8
    None of these seem to contain the display drivers themselves, only the software. Installing all these and checking Install Manager shows that 10.8 drivers are not installed.

    There is another file, 10_8_dd_ccc which does seem to contain the drivers, but it does not contain AVIVO.

    Installing both the dd_ccc file and the AVIVO package might be one of the things that glitched me. Anyway -- with those files? And why isn't the dd_ccc file not even offered at AMD, only at places like rage3d?
    Last edited by taetertot; 22nd September 2010 at 01:44 PM.

  7. #7
    Bog
    Bog is offline
    Losing it...
    Join Date
    May 2006
    Location
    Canada
    Posts
    6,046
    Rep Power
    49

    Default Re: what is causing this graphics glitch on desktop?

    I don't know why you went through all this trouble to solve the problem when the problem is self-evident; you're running beta software. That means that it is open for public testing, but still has bugs. This Rainmeter theme you were running likely caused your problems.
    "Earth" Desktop | Asus 21.5" 1920x1080 | C2D E6750 @ 3.0GHz | 4GB RAM | 500GB + 1TB HD | Radeon 6850 | Corsair TX650 | Windows 7 64-bit

    "Mercury" uMBP | 13" LED | C2D P8400 @ 2.4GHz | 6GB RAM | 500GB HD | Mac OS X 10.7

  8. #8
    Notebook Consultant
    Join Date
    Aug 2010
    Posts
    144
    Rep Power
    10

    Default Re: what is causing this graphics glitch on desktop?

    Quote Originally Posted by Bog View Post
    I don't know why you went through all this trouble to solve the problem when the problem is self-evident; you're running beta software. That means that it is open for public testing, but still has bugs. This Rainmeter theme you were running likely caused your problems.
    I'm not so sure, which is why I asked on the off chance this is some well known glitch. Rainmeter is a heavily used download, and these gadgets are also heavily downloaded. Is there a chance Stardock MyColors interferes with driver installs? I'm uninstalling it anyway since I don't need it, but it does seem to interact with video drivers in some way.

  9. #9
    Bog
    Bog is offline
    Losing it...
    Join Date
    May 2006
    Location
    Canada
    Posts
    6,046
    Rep Power
    49

    Default Re: what is causing this graphics glitch on desktop?

    The fact that Rainmeter is heavily used is irrelevant since its a beta. Betas are openly known to be unstable and capable of some very strange things. You can be pretty sure that its the Rainmeter because:
    a) the glitch only occurs with that specific application
    b) it's beta (in case I haven't said this enough)

    The solution is simple; use the latest stable build. Otherwise, it is pretty difficult to offer you support.
    "Earth" Desktop | Asus 21.5" 1920x1080 | C2D E6750 @ 3.0GHz | 4GB RAM | 500GB + 1TB HD | Radeon 6850 | Corsair TX650 | Windows 7 64-bit

    "Mercury" uMBP | 13" LED | C2D P8400 @ 2.4GHz | 6GB RAM | 500GB HD | Mac OS X 10.7

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:04 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1