Quantcast Office Word is typing in Chinese!

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Deity
    Join Date
    Jun 2007
    Location
    US&A
    Posts
    1,704
    Rep Power
    25

    Default Office Word is typing in Chinese!

    Hey guys,

    I'm trying to finish a paper, and I guess I went a little crazed and pressed some buttons too fast, and now everything I type is in Chinese (only on Word, Wordpad and other programs work fine). How do I change this back?

    Thanks!!
    Laptop: VAIO E Series VPC-EG13FX
    Peripherals: Harman Kardon Soundsticks III, Bose QC15, Razer Orochi

  2. #2
    Notebook Virtuoso
    Join Date
    Sep 2007
    Location
    Canada
    Posts
    3,072
    Rep Power
    31

    Default Re: Office Word is typing in Chinese!

    alt+shift........

  3. #3
    Master Viking
    Join Date
    May 2007
    Location
    Huge Tracts of Land
    Posts
    16,794
    Rep Power
    97

    Default Re: Office Word is typing in Chinese!

    Remove Chinese from your additional language as well to prevent it from happening in the future.

    I took it off as I somehow it a key combo to turn it on while in bad company 2 game and you cant turn it off and it prevents you from playing the game.... so annoying.

  4. #4
    Notebook Deity
    Join Date
    Mar 2010
    Posts
    1,588
    Rep Power
    18

    Default Re: Office Word is typing in Chinese!

    Ctrl + Space


    Sager NP8690, 1080p Full HD screen, i7-820QM processor, ATI mobility 5870, 2x2gb 1333mhz ram, 500gb 7200rpm HDD

    Alienware M15X, Nebula Red, 1080p screen, i7-740QM, ATI mobility 5850, 2x4gb 1333mhz ram, intel G2 80gb

  5. #5
    Notebook Deity
    Join Date
    Jun 2007
    Location
    US&A
    Posts
    1,704
    Rep Power
    25

    Default Re: Office Word is typing in Chinese!

    Quote Originally Posted by jackluo923 View Post
    alt+shift........
    Thanks! Control+space works too I think, just found out.
    Laptop: VAIO E Series VPC-EG13FX
    Peripherals: Harman Kardon Soundsticks III, Bose QC15, Razer Orochi

  6. #6
    Notebook Deity
    Join Date
    Jul 2008
    Location
    TO/MTL, Canada
    Posts
    886
    Rep Power
    19

    Default Re: Office Word is typing in Chinese!

    Quote Originally Posted by AmazingGracePlayer View Post
    Thanks! Control+space works too I think, just found out.
    It all depends on the settings in Control Panel. I am glad it worked out for ya.
    Lenovo ThinkPad T420s, 14.4' HD+, Core i5 2520m, 8GB, W7 Pro X64
    Lenovo Thinkpad T61, 15.4 WXGA, C2D T8100, 4GB, W7 Pro X64

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:39 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1