Quantcast "Waiting for http://" takes too long

Closed Thread
Results 1 to 8 of 8
  1. #1
    Notebook Geek
    Join Date
    Nov 2008
    Posts
    87
    Rep Power
    14

    Default "Waiting for http://" takes too long

    Hello,
    my father has a problem with his laptop (Dell Inspiron 9400 with Vista)'s internet (wireless), and asked me to solve it.
    The problem is:
    When browsing the web, internet explorer says for each page some seconds "waiting for http://". It's not long, but probably long enough to annoy my father. (And to be honest; it would annoy me too )
    I have a laptop with exact the same configuration exept another CPU and another screen, and I don't have the problem mentioned above. I tried installing several browsers like Firefox, Safari etc., but they'll have the same problem. We have a 15 mbit/s download speed and a 0.5 mbit/s upload speed. When I go to speedtest.net and select the nearest server, then it gives on my laptop and my father's laptop both the same down&upload results, although, I have 22 ms ping and my father 3005. When I do tracert google.com on my laptop, it gives 17 steps and at my fathers laptop only 1 step. (but they end both with the same step) I tried disabling his firewalln changed DNS settings, flush his DNS configuration, scanned his PC with different scanners etc. but nothing helps... In multiplayer games like CS:S, Vietcong,... his ping is normal again...

    Can someone help me to solve this?
    Thanks in advance!
    Inspiron 9400 / E1705 | T7400 (2.16Ghz) | 512mb Go7900GS | 4GB Kingston HyperX | Seagate Momentus 7200.3 500GB

    Alienware M17x R3 | i7 2760QM (2.4 Ghz) | 2GB Radeon HD6990M | Killer-n 1103 | 1920x1080 60Hz | Crucial M4 128GB | Seagate Momentus 750GB

  2. #2
    I am the walrus
    Join Date
    Mar 2007
    Posts
    3,989
    Rep Power
    35

    Default Re: "Waiting for http://" takes too long

    Are you guys on the same network? First, there is no way you can reach google.com in one step with tracert--it simply isn't possible. Even if you were sitting in goggle headquarters you would need to hit the router first.

    Something else is going on. What kind of security software are you running on each machine? The same? Sounds like your dad has some sort of local proxy server running on his machine.
    A desperate man for desperate times

  3. #3
    Notebook Geek
    Join Date
    Nov 2008
    Posts
    87
    Rep Power
    14

    Default Re: "Waiting for http://" takes too long

    That was what I was wondering too, but it doesn't matter to which he tries to connect, he only get one step (same as the last step I get...). That is not the main problem, but it is I think related to the fact that he has to wait too long for each page. How can I actually see than if his computer is running through a proxy server? I don't think that my dad knows enough to connect to a proxyserver... On my father's laptop is now installed: zonealarm firewall and AVG anti-virus. I've comodo firewall an AVG anti-virus. I'll scan his computer with Kaspersky online scanner and I'll post the results.
    Inspiron 9400 / E1705 | T7400 (2.16Ghz) | 512mb Go7900GS | 4GB Kingston HyperX | Seagate Momentus 7200.3 500GB

    Alienware M17x R3 | i7 2760QM (2.4 Ghz) | 2GB Radeon HD6990M | Killer-n 1103 | 1920x1080 60Hz | Crucial M4 128GB | Seagate Momentus 750GB

  4. #4
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    58

    Default Re: "Waiting for http://" takes too long

    It's possible (I'm half-guessing here) that his DNS cache has gotten stuffed up. You could flush that by opening up a console window and running the command "ipconfig /flushdns" (without the quote marks).

    Have you tried tracert to other well-known sites, like microsoft.com, or whathaveyou? If so, do the results differ?

  5. #5
    I am the walrus
    Join Date
    Mar 2007
    Posts
    3,989
    Rep Power
    35

    Default Re: "Waiting for http://" takes too long

    Shyster, he flushed DNS already according to his first post.

    Personally, I think it is a problem with AVG safe search

    While not a true ProxyServer, it shares similar traits, and Zonealarm has problems with proxyservers unless you configure it specifically for use with a proxyserver.

    Just for starters, drop zonealarm. Remove it completely, not disable it.
    You can always reinstall it later.

    While you are at it, uninstall AVG and use the AVG Remover
    http://www.avg.com/download-tools

    FlushDNS

    Reboot. Test.

    If it were me, I would totally avoid Zonealarm and AVG. I have run into many examples of zonealarm use resulting in strange behavior for years, and in the last 6 months I've been seeing poor behavior from AVG--not frequently, but certainly a growing trend.

    The two of them together sounds like a recipe for trouble.

    My preferred AV solution these days is Avira; for firewalls, the built in Vista firewall is adequate for most; for extreme cases Comodo is a good option
    A desperate man for desperate times

  6. #6
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    58

    Default Re: "Waiting for http://" takes too long

    Quote Originally Posted by gerryf19 View Post
    Shyster, he flushed DNS already according to his first post.

    Personally, I think it is a problem with AVG safe search

    While not a true ProxyServer, it shares similar traits, and Zonealarm has problems with proxyservers unless you configure it specifically for use with a proxyserver.

    Just for starters, drop zonealarm. Remove it completely, not disable it.
    You can always reinstall it later.

    While you are at it, uninstall AVG and use the AVG Remover
    http://www.avg.com/download-tools

    FlushDNS

    Reboot. Test.

    If it were me, I would totally avoid Zonealarm and AVG. I have run into many examples of zonealarm use resulting in strange behavior for years, and in the last 6 months I've been seeing poor behavior from AVG--not frequently, but certainly a growing trend.

    The two of them together sounds like a recipe for trouble.

    My preferred AV solution these days is Avira; for firewalls, the built in Vista firewall is adequate for most; for extreme cases Comodo is a good option
    Thanks! That's what I get for posting before getting properly caffeinated!

  7. #7
    I am the walrus
    Join Date
    Mar 2007
    Posts
    3,989
    Rep Power
    35

    Default Re: "Waiting for http://" takes too long

    been there, done that
    A desperate man for desperate times

  8. #8
    Notebook Geek
    Join Date
    Nov 2008
    Posts
    87
    Rep Power
    14

    Default Re: "Waiting for http://" takes too long

    I've ran a scan using AVG free and Kaspersky; no virusses were found. I'll now like gerryf19 said, completely remove AVG & ZoneAlarm. I will post the result.
    Inspiron 9400 / E1705 | T7400 (2.16Ghz) | 512mb Go7900GS | 4GB Kingston HyperX | Seagate Momentus 7200.3 500GB

    Alienware M17x R3 | i7 2760QM (2.4 Ghz) | 2GB Radeon HD6990M | Killer-n 1103 | 1920x1080 60Hz | Crucial M4 128GB | Seagate Momentus 750GB

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:48 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1