Quantcast Power2go missing file P2GRC.dll

Closed Thread
Results 1 to 10 of 10
  1. #1
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    148
    Rep Power
    14

    Default Power2go missing file P2GRC.dll

    Help....

    I'm getting an error while trying to open the Cyberlink program "Power2go". After i clicked to that program an pop up window appears and said: The file [language\\P2GRC.dll] is missing. Please reinstall application.

    How could i fix this? I haven't found any Cyberlink reinstaller in order to get the missing file

    Thanks,

  2. #2
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    57

    Default Re: Power2go missing file P2GRC.dll

    Try installing from the original installation package you got.

  3. #3
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    148
    Rep Power
    14

    Default Re: Power2go missing file P2GRC.dll

    The problem is that that program was preinstalled with my laptop, and they didnt include the installations disk to install.

    I try to search any installation disk at my laptop files or in the website and i couldn't found anything . Nevertheless i got the Nero 8 but i wish to try the features of this program also.

  4. #4
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    57

    Default Re: Power2go missing file P2GRC.dll

    Quote Originally Posted by Chris Redfield View Post
    The problem is that that program was preinstalled with my laptop, and they didnt include the installations disk to install.

    I try to search any installation disk at my laptop files or in the website and i couldn't found anything . Nevertheless i got the Nero 8 but i wish to try the features of this program also.
    Do you have recovery CDs, or a recovery partition? Usually, the bloatware that's preinstalled is tucked nicely into the recovery CDs/partition preinstalled systems come with, so you might be able to recover the .dll that way.

    Also, have you actually searched your system to see if you can find that file? It might simply have been "misplaced" or the registry link to it broken by something else you installed (like another competing CD/DVD burner app).

    If you find it, try re-registering it to see if that fixes the problem.

  5. #5
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    148
    Rep Power
    14

    Default Re: Power2go missing file P2GRC.dll

    Ok, i will try to do that then, i post later if it works, thanks

  6. #6
    Lazy as the Day is Long
    Join Date
    Jul 2006
    Location
    The SSR of NYC
    Posts
    8,179
    Rep Power
    57

    Default Re: Power2go missing file P2GRC.dll

    Quote Originally Posted by Chris Redfield View Post
    Ok, i will try to do that then, i post later if it works, thanks
    Well, first see if you can locate a copy of the .dll on your system by searching; if you do, let us know.

  7. #7
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    148
    Rep Power
    14

    Default Re: Power2go missing file P2GRC.dll

    Nope, i didnt find anything in my system

  8. #8
    Newbie
    Join Date
    Apr 2009
    Posts
    1
    Rep Power
    0

    Default Re: Power2go missing file P2GRC.dll

    I'm having the same problem...missing the P2GRC.dll file.
    Does anybody know whether Chris was able to find a solution?

    Thanks.

  9. #9
    Notebook Consultant
    Join Date
    Aug 2008
    Posts
    148
    Rep Power
    14

    Default Re: Power2go missing file P2GRC.dll

    I had to go to this path at the swsetup:

    C:\SwSetup\CyberDVD

    And reinstall the Cyberlink DVD Suite and it worked so far... it's good to maintain the setups files for those files.

    Good luck

  10. #10
    Notebook Guru
    Join Date
    Jan 2009
    Posts
    61
    Rep Power
    13

    Default Re: Power2go missing file P2GRC.dll

    My guess is that you have a HP laptop. Did you update the Quickplay software by any chance? This is known to happen after updating/reinstalling Quickplay. I would suggest backing up your Swsetup folder to a portable harddrive or flash drive so you don't lose it. Also would suggest making back up disks... there is a program provided to do this... usually needs 2 or 3 blanks DVD's.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:24 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1