Quantcast microphone always active! why ?

Closed Thread
Results 1 to 6 of 6
  1. #1
    Notebook Enthusiast
    Join Date
    Aug 2007
    Posts
    33
    Rep Power
    18

    Default microphone always active! why ?

    big problem... i see that in this week the 2 microphone
    on the top of my pc portable notebook is alway
    active ! infact if i talk near i hear my voice in the
    notebook speakers !!!! why ?

    i not try the system to turn off the microphone !

    and i see that the simply windows xp program
    to record NOT record my voice !!!!

    in how mode i turn off the microphone always
    ON !
    i see only the command to regulated with
    the cursors the volume ....

    help me

  2. #2
    Notebook Consultant
    Join Date
    Apr 2008
    Location
    Australia
    Posts
    101
    Rep Power
    16

    Default Re: microphone always active! why ?

    Try going to control panel > sound > playback or something similar and look for your mics. Just one of them, and see if it goes away. If not, disable the other and just use one.
    ASUS M51Sn-AP <3

  3. #3
    Banned
    Join Date
    Sep 2007
    Location
    Singapore currently
    Posts
    2,709
    Rep Power
    0

    Default Re: microphone always active! why ?

    Wow, and i WANT that to happen and it aint happening..its called line-in monitoring.

  4. #4
    Notebook Consultant
    Join Date
    Apr 2007
    Posts
    229
    Rep Power
    19

    Default Re: microphone always active! why ?

    Problem is your mic is setup as a "line-in" instead of microphone. Make sure you have it plugged into the correct port and that in your soundcard settings "microphone" is enabled instead of "line-in" for that port.

  5. #5
    Moderately Boss
    Join Date
    Aug 2007
    Location
    Sydney
    Posts
    11,160
    Rep Power
    68

    Default Re: microphone always active! why ?

    Double click the sound icon on the task bar and tick the Mute box for Microphone
    . #flickr
    [Desktop] Silverstone LC20B | Q8200 2.8ghz | GTX680OCE | 8GB RAM | 128GB M4 SSD | 12TB HDD | Intel 6300N | Dell U3014
    [Notebook] HP DV2500 Verve SE | T7500 | 8400GS | 4GB DDR2 RAM | WD 250GB HDD | Intel 4965AGN |
    [Worktop] NZXT Apollo | i7-3770 | GTX 460SE | 12GB DDR3 | 120GB Intel 330 SSD | M-Audio Delta 66 | Dell U2913

  6. #6
    Notebook Deity
    Join Date
    Jul 2007
    Posts
    1,194
    Rep Power
    22

    Default Re: microphone always active! why ?

    Quote Originally Posted by flipfire View Post
    Double click the sound icon on the task bar and tick the Mute box for Microphone
    Yeah that's it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:56 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1