Quantcast Chicony USB 2.0 Webcamera Troubleshooting

Closed Thread
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Oct 2008
    Posts
    3
    Rep Power
    0

    Default Chicony USB 2.0 Webcamera Troubleshooting

    Hi, I am having some trouble with muy built-in camera. I am using a Toshiba Satellite M305D-S4830. The camera seems to be working perfectly on aplications such as the Webcam aplication, MSN Messenger or Skype but when I attempt on using my camera on other applicationes I just see a black window.

    Specifically my actual problem is when I run an application in Microsoft Visual Studio, I am actullay writting a program which envolves my webcamera, when I run the program the webcamera starts (The blue LED turns on) but I still get no image just a black window.

    I appreciate any help, Thank you.

  2. #2
    Newbie
    Join Date
    Sep 2007
    Posts
    7
    Rep Power
    18

    Default Re: Chicony USB 2.0 Webcamera Troubleshooting

    My experience with my chicony webcam (on my X200) has been extremely limited. However, my issues with a black window occurring during Skype calls were eventually fixed when I fiddled with the settings for the webcam (from the chicony application) and selected the nightvision/back lighting (?? - it was something like this, my memory fails me ATM) option. When I restarted Skype, this had an immediate effect and improvement - my black window was gone and replaced with an image!! Prior to this change, the usual video image (from the chicony application) would work fine, it was just skype (and despite me fiddling with the skype video settings) that seemed to have issues. Note that this was not in a dark room - all lights on, curtains open etc. I've since found that this setting seems to reset itself - I make it a habit to check its on before a Skype session now.

  3. #3
    More machine now than man
    Join Date
    Oct 2006
    Location
    Halifax, Canada
    Posts
    744
    Rep Power
    22

    Default Re: Chicony USB 2.0 Webcamera Troubleshooting

    Hi, I've got a chicony webcam in my G1s and it does the same thing. It's 'on', and the picture is extremely dark - although it IS on, and transmitting. Insipid, I was wondering what application you used to fiddle with the settings?
    Asus u36sd-a1
    i5 2410m | 520m | 4 GB | 640 GB | x64 7 Home Premium

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:09 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1