Quantcast Cooling system problems on my Toshiba Portege 4000...

Closed Thread
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Nov 2007
    Posts
    8
    Rep Power
    17

    Default Cooling system problems on my Toshiba Portege 4000...

    Since I'm just asking about my hard drive dilemma, maybe I should ask about how I could fix the unreliable cooling system on my Toshiba Portege 4000. It should be okay, but the speed goes down from screaming to crawling... If it doesn't start, I'd do a manual restart: goad the fan into turning with a piece of cardboard or soft plastic. It's bad--I've wrecked two HDs this way by turning it off without shutdown.

  2. #2
    Notebook Deity
    Join Date
    Sep 2007
    Location
    Berlin, Germany
    Posts
    881
    Rep Power
    20

    Default Re: Cooling system problems on my Toshiba Portege 4000...

    You should check if the fan's connector is not loose on the motherboard...if not the fan could be trashed...or the connector on the motherboard...in the first case it is fixable...in the second, it's not worth it.
    Center of the Digital Universe - XPS 15 R2
    Core i7 2630QM, 4Gb RAM, 500Gb 7200RPM HDD, 1920x1080 B+RG LED, GeForce 540M, Silver and 3G, Windows 7 HP 64Bit
    The Ph.D. Machine - Acer 1810T
    SU7300, 4Gb RAM, 500Gb 5400RPM HDD, 1366x768 Glossy, X4500MHD, Black and 3G, Windows 7 HP 64Bit, What else...


    Previous: Latitude d610, Inspiron 1520

  3. #3
    Newbie
    Join Date
    Nov 2007
    Posts
    8
    Rep Power
    17

    Default Re: Cooling system problems on my Toshiba Portege 4000...

    I actually had the unit in good condition with working fan. It went out of shape after my first hard drive change (when I went from 20GB to 40GB). Maybe I'll have it fixed or replaced somehow...

 

 

Similar Threads

  1. Will new keyboard fix Portege 4000 accupoint?
    By kerosene in forum Toshiba
    Replies: 5
    Last Post: 19th March 2008, 05:46 AM
  2. Replies: 2
    Last Post: 19th November 2007, 07:26 AM
  3. 1520 cooling system
    By mxxl in forum Dell
    Replies: 3
    Last Post: 13th September 2007, 03:29 PM
  4. Portégé 4000 WiFi problems
    By ddb5221 in forum Toshiba
    Replies: 4
    Last Post: 4th February 2005, 11:25 PM
  5. Toshiba Satellite Pro 6100 Cooling problems
    By vsaple in forum Toshiba
    Replies: 1
    Last Post: 1st February 2005, 01:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:50 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1