Zero Day Exploit - IE users (Versions 9-11)

Discussion in 'Security and Anti-Virus Software' started by JOSEA, Apr 28, 2014.

Thread Status:
Not open for further replies.
  1. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,521
    Likes Received:
    170
    Trophy Points:
    131
  2. LukeGeauxBoom

    LukeGeauxBoom Notebook Consultant

    Reputations:
    266
    Messages:
    247
    Likes Received:
    99
    Trophy Points:
    41
    Good info. I've heard of Pale Moon but never used it. It's based off Firefox isn't it? My default browser is Chrome, secondary is Firefox. This is a very dangerous vulnerability given the number of folks that still use IE. What's scarier, is those on XP won't get a fix...
     
  3. tonyr6

    tonyr6 Notebook Consultant

    Reputations:
    20
    Messages:
    148
    Likes Received:
    16
    Trophy Points:
    31
    Does not affect me. I never use IE it is horrible, fuzzy fonts, broken images and broken pages. Just use Firefox and Chrome and be done with it.
     
  4. Pirx

    Pirx Notebook Virtuoso

    Reputations:
    2,999
    Messages:
    3,005
    Likes Received:
    415
    Trophy Points:
    151
    The patch is available from Windows Update now.
     
  5. katalin_2003

    katalin_2003 NBR Spectre Super Moderator

    Reputations:
    14,953
    Messages:
    5,670
    Likes Received:
    1,503
    Trophy Points:
    331
  6. LukeGeauxBoom

    LukeGeauxBoom Notebook Consultant

    Reputations:
    266
    Messages:
    247
    Likes Received:
    99
    Trophy Points:
    41
    Good news. I guess since it was ultimately an IE vulnerability they gave it a pass this time.
     
Thread Status:
Not open for further replies.

Share This Page