Youtube videos show up as a Black box

Discussion in 'Windows OS and Software' started by sbpatel, Mar 15, 2011.

Thread Status:
Not open for further replies.
  1. sbpatel

    sbpatel Notebook Consultant

    Reputations:
    0
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    30
    Hi all,

    Youtube videos were playing fine on my computer this morning. I left it on for about 6 hours came back and they wouldn't work. The page will load but the video box is just black. I've googled solutions but nothing has worked. I've updated Flash/Shockwave players, cleared my browsers cache, installed Google Chrome and tried that which didn't work. When I right click on the video it will just has the Flash player verison and another line that says "Movie not loaded." Btw all the other video players I use work ie (hulu, netflix).

    Does anyone have any fixes?
     
  2. H.A.L. 9000

    H.A.L. 9000 Occam's Chainsaw

    Reputations:
    6,404
    Messages:
    5,265
    Likes Received:
    385
    Trophy Points:
    251
    Netflix uses Silverlight, so disregard that one. But Hulu is flash.

    Try completely uninstalling flash, then opening a browser window and go to YouTube. If it's still black something else is up, but it should show a link to download flash... download it, close your browser, install it and try again.

    Interesting issue though... never heard of that one.
     
  3. ViciousXUSMC

    ViciousXUSMC Master Viking NBR Reviewer

    Reputations:
    11,461
    Messages:
    16,845
    Likes Received:
    75
    Trophy Points:
    466
    Download and install flash again, I think a windows update did the same thing to me. I just installed flash again and it worked fine right after.
     
  4. hakira

    hakira <3 xkcd

    Reputations:
    957
    Messages:
    1,286
    Likes Received:
    0
    Trophy Points:
    55
    javascript, firewall rules, adblocking software? Enable js and make sure your firewall isn't blocking youtube / ytimg.com. ABP doesn't mess with flash in FF. Did you try restarting the comp :p
     
  5. Zeptinune

    Zeptinune Notebook Evangelist

    Reputations:
    81
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    Few people are having this problem with the latest update. I was as well, couldn't watch youtube but everything else was fine. I uninstalled flash and reinstalled it. Then uninstalled and reinstalled adblock and flash block. Problem fixed. Though I don't think the last 2 steps were really necessary.

    There was a thread about this before though.
     
  6. usapatriot

    usapatriot Notebook Nobel Laureate

    Reputations:
    3,265
    Messages:
    7,363
    Likes Received:
    14
    Trophy Points:
    206
    I am having the SAME issue! Embedded videos play fine though. What's up?

    Firefox 3.6 here, everything was working fine yesterday and nothing has changed.
     
  7. ViciousXUSMC

    ViciousXUSMC Master Viking NBR Reviewer

    Reputations:
    11,461
    Messages:
    16,845
    Likes Received:
    75
    Trophy Points:
    466
    Just install flash again from adobe's site should fix it fine.
     
  8. Astaroth136

    Astaroth136 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I'm still having the problem after uninstalling/reinstalling flash. That stupid update messed something up.

    Any more ideas?
     
  9. DetlevCM

    DetlevCM Notebook Nobel Laureate

    Reputations:
    4,842
    Messages:
    8,392
    Likes Received:
    0
    Trophy Points:
    0
  10. Astaroth136

    Astaroth136 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Clearing the cache/cookies worked.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page