Yet another weird issue with GS63VR. This time, the HDMI port

Discussion in 'MSI' started by plasmos, Dec 22, 2017.

  1. plasmos

    plasmos Notebook Enthusiast

    Reputations:
    0
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    16
    The HDMI out no longer works on my laptop. Not sure why. I use it mainly for TV out for my games that use a controller. ¯\_(ツ)_/¯

    I think I exhausted everything that points to not the laptop being at fault:
    Tried DDU + New drivers. Nope
    Tried DDU + last working older drivers. Nope
    Tried different HDMI cord. Nope
    Tried different TV. Nope
    Tried different TV and HDMI cord. Nope
    Tried system restore. Nope

    Now there is one thing that still works just fine! It perplexes the f out of me: My Oculus Rift connects to the laptop's HDMI out just fine. There are no problems there. Perfect picture. No issues.

    Any help, anyone?

    I'm thinking of buying a miniDP/usb c to hdmi adapter, but I don't want to spend the money if it's not going to do anything.
     
  2. Dennismungai

    Dennismungai Notebook Geek

    Reputations:
    39
    Messages:
    85
    Likes Received:
    66
    Trophy Points:
    26
    Hello there,

    As a last resort, are you in a position to re-install the operating system?

    You may also attempt an in-place upgrade of Windows 10 on the machine by running the Windows 10 Media Creation Tool directly on the laptop, then choosing to install and retain both apps and files.

    Also related, what BIOS version are you running? And on what variant is your machine? The 6RF (Skylake) or 7RF (kabylake) version?

    BIOS updates frequently fix firmware related issues, like the example below shows:

    BIOS update log for the 7RF variant snippet:

    New BIOS : E16K2IMS.314
    ROM CheckSum : 9FF5
    Release Date : 2017/11/16

    ;--------------------------- Description ------------------------------------;

    1. Fix a security issue of Intel Management Engine.
    2. Update Microcode to optimize the system of Windows.
    3. Fix an issue of Intersil VR that causes playing video to reboot the laptop.
     
    Last edited: Dec 27, 2017
  3. TheBeastDragon

    TheBeastDragon Notebook Consultant

    Reputations:
    32
    Messages:
    235
    Likes Received:
    126
    Trophy Points:
    56
    @Dennismungai is correct, if your laptop works correctly with the rift, your port hardware ain't damaged!
    Which is a good news, try to update bios(be careful), and if still this dosent work, you might want to visit a msi service centre.
     
Loading...

Share This Page