Yellow Tint

Discussion in 'Gigabyte and Aorus' started by PJPeter, Sep 25, 2014.

Thread Status:
Not open for further replies.
  1. PJPeter

    PJPeter Notebook Deity

    Reputations:
    110
    Messages:
    1,122
    Likes Received:
    35
    Trophy Points:
    66
    I'm having an issue with yellow tint or yellow blotches, or yellow patches, even orange blotches, etc...), is anyone else seeing it?

    It moves around on the display over the course of a day, even without having moved the laptop or done anything with it really - sometimes on the bottom left corner, sometimes the top left corner, then extending all the way across the edges top and bottom, sometimes brighter or dimmer, always present somewhere and the previous spot will be clear when it moves.

    Attached is what it looks like two days apart (it has entirely shifted from the left side to the right side of the display).

    I also noticed when the screen is black depending on the angle it's a lighter area that can be as clearly visible as on white.

    Has anyone else seen this?

    Thanks,
    Peter
     

    Attached Files:

  2. PJPeter

    PJPeter Notebook Deity

    Reputations:
    110
    Messages:
    1,122
    Likes Received:
    35
    Trophy Points:
    66
    Ok, so it sounds like this is an uncommon failure. I've read about it elsewhere, one other person mentioned he also saw it move. I'll try to contact Gigabyte about the RMA again, I'm in Canada and have tried calling 3 times so far in the past few weeks and left a message (with machine or a person) each time with no response.

    Thanks,
    Peter
     
  3. azrael201

    azrael201 Notebook Consultant

    Reputations:
    16
    Messages:
    107
    Likes Received:
    1
    Trophy Points:
    31
    That sucks. Actually I don't have a problem like that...this is worse!
     
  4. PJPeter

    PJPeter Notebook Deity

    Reputations:
    110
    Messages:
    1,122
    Likes Received:
    35
    Trophy Points:
    66
    Ya it does suck :/. I've been trying to get support from Gigabyte for the past 2 months about the issue but haven't been able to. I confirmed it does happen in the CMOS as well. As well, my Wifi/Bluetooth card will fail randomly (and Bluetooth will not even appear in Smart Manager for multiple reboots/shut downs and then just appear) and when I was using the laptop on battery on Saturday, I found it would turn off instantly if I started processing a file in Windows Movie Maker even though the computer was at 80% battery life and the screen wasn't on maximum brightness and the machine was not overclocked in any way.

    I was looking at potentially upgrading to a P34G v3 and a friend of mine was thinking of buying one as well, but if you can't get support then there's no point.

    Thanks,
    Peter
     
  5. PJPeter

    PJPeter Notebook Deity

    Reputations:
    110
    Messages:
    1,122
    Likes Received:
    35
    Trophy Points:
    66
    I'm happy to report that I did get very good support from Gigabyte's Affiliate here in Canada. I had called the number on the Gigabyte site multiple times but got no good response - however as soon as I e-mailed my issues, the Support department replied back within a few hours and set me up with an RMA number within a week and I was able to ship in my laptop in no problem. There was a bit of confusion at first about the issues, but I included a list of steps on how to reproduce and screenshots and they were able to see the yellowing and battery issues and they were able to get me back up and running with a replacement.

    There was no issue with the fact I purchased my unit in the US - it was not a problem - they had an issue since P34G was not registered in their support system, but they made a ticket against the P35 and they were able to get the right parts.

    So the support for Gigabyte here in Canada is good - I'd buy again and I do recommend - just make sure to send an e-mail :)

    Peter
     
Thread Status:
Not open for further replies.

Share This Page