Y500 Owners and Questions Thread

Discussion in 'Lenovo' started by y500, Nov 30, 2012.

Thread Status:
Not open for further replies.
  1. octiceps

    octiceps Nimrod

    Reputations:
    3,146
    Messages:
    9,956
    Likes Received:
    4,193
    Trophy Points:
    431
    Naw the 2670QM is way faster than the i5. He knows it so that's why he was asking if he could put it in the Lenovo.
     
  2. howard911s

    howard911s Notebook Deity NBR Reviewer

    Reputations:
    186
    Messages:
    1,252
    Likes Received:
    0
    Trophy Points:
    55
    I have searched around for a bit and could not find this concern I have.

    Just purchased the Y500 yesterday, everything's good, trackpad is tolerable, but I have one concern.

    The POWER BUTTON is fully functional but seems loose. Loose meaning when I touch or press on it lightly, the plastic button
    have a bit of play in it. It can be moved around (slightly) laterally and can hear the plastic rubbing against plastic noise. When I press it (lightly
    not to turn off the computer just sorta play with it), the power button has a bit of a play vertically as well.

    I do not know the inner construction of laptops much but I wonder if anyone else's Y500 power button behave the same or am I overly concerned?
    I have been a macbook pro user for centuries and this is scary step for me back to PC hardware, perhaps I am over reacting but any opinion
    is greatly appreciated.

    Howard
     
  3. sorrownightshade

    sorrownightshade Notebook Consultant

    Reputations:
    0
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    30
    Has anyone received one recently? I am waiting on mine..

    Y500
    95412ZU,

    1TB 5400, 16msata, 16gm ram, blu ray and 650m. Windows 8

    The reason I ask, I've been reading threads stating that the 16msata isnt functional, and that I have to do some finaggling with install/uninstalling programs to get it to work.
    If someone has received theirs with msata ssd that could let me know if the caching is working from factory on windows 8 or if im going to have to go through a lot of steps/guides to get the sucker to work..

    thanks
     
  4. bl@h blah bl@h

    bl@h blah bl@h Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Has anyone had problems with the hdmi? it shows up in devices but nothing will apear on the monitor. ive tried different drives and ive tried display in the control panel but no luck so far.
     
  5. Kukri

    Kukri Notebook Consultant

    Reputations:
    2
    Messages:
    261
    Likes Received:
    7
    Trophy Points:
    31
    If anything, I've found the hdmi on the laptop might be picky about what hdmi cords you use. I had a major issue with an otherwise perfectly good hdmi cord that just didn't like carrying a signal from my y400 (gave me all kinds of image problems). The problem was resolved by me going out and buying a different hdmi cord :rolleyes:. Try using a different hdmi cord and see if it helps.
     
  6. HulkSmash

    HulkSmash Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys I have one question about the SSD. I will buy a 256ssd but I'm in doubt about the Sata or msata. Which one should I get?

    What is the difference?

    Tks
     
  7. Kukri

    Kukri Notebook Consultant

    Reputations:
    2
    Messages:
    261
    Likes Received:
    7
    Trophy Points:
    31
    Sata is the regular sized port you'd use to replace the installed 1TB hard drive. mSata is the mini Sata used in some models for the 16gb cache SSD. I'd say don't worry about the latter, and just get yourself a good Sata3 SSD to replace the stock drive with.
     
  8. HulkSmash

    HulkSmash Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Thanks man. I was thinking about leaving the 1Tb there and replace the 16gb msata for a 256 what do you think?
     
  9. Untamed

    Untamed Notebook Geek

    Reputations:
    0
    Messages:
    88
    Likes Received:
    3
    Trophy Points:
    16
    If you can get a good price, that's exactly what I was thinking of doing. I heard something about the mSata not being able to reach full speeds? I can't elaborate on that... But I'd really rather use the Ultrabay for SLI instead of a hard disk or the internal slot rather than an external one, because let's face it, the SSDs aren't exactly high capacity. Keeping Windows on it should be a lot quicker though,
     
  10. bl@h blah bl@h

    bl@h blah bl@h Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    i ended up using the same cord, but changing the settings in my graphics card and verifitying what time of tv i was trying to connect it too. after that i works great.

    Has anyone had any problems with the performance in gaming slowing down? I was playing plantside 2 yesterday and it worked fine on high, but now even when i play it on med its choppy and there is lag. it take about 1-2 seconds for it to respond to my commands. i just recently updated the Nvidia driver, but that shouldn't slow it down right?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page