XPS M1710 compressed or distorted graphics?

Discussion in 'Dell XPS and Studio XPS' started by pixelator, May 5, 2006.

Thread Status:
Not open for further replies.
  1. pixelator

    pixelator Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    I have a new m1710 (w/ nvidia 7900GTX) and have started noticing that graphics in Internet Explorer and in some menus (like the taskbar) seem like they're scaled wrong, or somehow compressed or distorted in some way. It's not immediately apparent, but after having the laptop for a couple of days it's unmistakable. I've tried changing resolutions but I can still see the distortion (although blurrier at lower resolutions, obviously). It basically looks how it would if you went in to Photoshop, turned antialiasing/smoothing off, and resized an image so that some pixels become 'fat' and some don't. On a diagonal line, it creates a jagged effect like this:
    ....../
    ..__/
    ./
    /

    This seems to be some kind of active graphic compression or something going on. For example, if a site has an animation (flash? maybe GIF) there's no distortion while it animates, but when it's done, it 'pops' into ugly compressed/distorted mode. This phenomenon is most visible with moving text anims.

    The actual text looks fine, and the desktop icons and start menu icons look fine, too. I even saved a graphic from a webpage and opened it in Corel and it's fine when viewed that way -- but ugly and compressed/scaled when seen in IE.

    Help..?! This must be some kind of setting somewhere, but I can't find it in the graphics setup.

    Naturally, when posting this to the Dell forum, someone immediately responded with their horror story of being on with India service techs for hours and never solving the problem. I hope I'm not going to have to deal with that, or wind up selling this... Although the SLI Sager looks good right about now. :(
     
  2. zicky

    zicky Notebook Evangelist

    Reputations:
    62
    Messages:
    451
    Likes Received:
    0
    Trophy Points:
    30
    This is a common problem. Just change the DPI number to what suits you. I don't really know to which since I don't own one with such resolution. Normally DPI is set to 96, maybe 120 works for you. Just right click on the Desktop > settings > advanced and you change the number to what suits you.
     
  3. pixelator

    pixelator Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    *whew* OK, thanks! I'm going to go check it out.
     
  4. nickspohn

    nickspohn Notebook Virtuoso NBR Reviewer

    Reputations:
    1,532
    Messages:
    2,742
    Likes Received:
    20
    Trophy Points:
    55
    Dont worry, that will fix your problems

    Another thing you cant try, to make things clearer is:

    Right click your desktop, properties, Appearance tab, click effects, and then on the second option, there is a drop down menu. It will say "standard", but change it to "Cleartype" and make sure the box is checked. Then apply, then "okay"
     
  5. pixelator

    pixelator Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    It came with Cleartype enabled, but thanks again! :D
     
  6. nick_danger

    nick_danger Notebook Consultant

    Reputations:
    30
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    30
    Just chiming in here, but are you running the display at a resolution other than its native resolution? For example, if your display is a native 1920x1200, are you running it at a lower resolution like 1280x800 or something? Fixed-pixel displays are prone to scaling problems which can result in visual artifacts...
     
  7. pixelator

    pixelator Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    BTW, this did work. Of course, the bars and such are now pretty tiny, I guess I could double the DPI and make it not look 'stepladder' ish... But this is fine. Since I'm 37, I figure this will be about the last few years before I have to start scaling stuff like this up so I can read it, anyway. :/

    Heh

    Thanks again!
     
  8. zicky

    zicky Notebook Evangelist

    Reputations:
    62
    Messages:
    451
    Likes Received:
    0
    Trophy Points:
    30
    Good to know!!
     
  9. Aivyn

    Aivyn Notebook Consultant

    Reputations:
    3
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    30
    my notebook did the same thing to me. i thought my eyes were going heh:eek:
     
Thread Status:
Not open for further replies.

Share This Page