XPS M1710 Audio

Discussion in 'Dell XPS and Studio XPS' started by Yock, Apr 28, 2006.

Thread Status:
Not open for further replies.
  1. Yock

    Yock Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    I just got this lovely Laptop but have some audio troubles after a reformat of Windows.

    When talking to people in Ventrilo people say i studder alot, also i can't set a stereo mixer.

    I used the Sigmatel, but should i have used the Creative Labs instead?

    Btw sounds like movies, games and music sounds just fine for me though.

    After a little playing World Of Warcraft it seems it can't play many sounds at once, some sounds gets stopped to soon cause other sounds start and such.

    Little sad if Dell saved money on the sound card on such an expensive and otherwise realy good machine.
     
  2. zicky

    zicky Notebook Evangelist

    Reputations:
    62
    Messages:
    451
    Likes Received:
    0
    Trophy Points:
    30
    Have you updated drivers? I've heard that the Audigy solution on the configuration screen is more software based, try and search on the Dell website and download that.
     
  3. Yock

    Yock Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    I downloaded the newest drivers from Dells website.

    Im sorry but im not sure i understand the last you said.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page