XPS L502 x lag problem plz help

Discussion in 'Dell XPS and Studio XPS' started by bassemmixez, Sep 11, 2013.

Thread Status:
Not open for further replies.
  1. bassemmixez

    bassemmixez Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    Hello everybody

    Its my first post here , I hope i found solve for my problem here :)

    my Lap Dell XPS L502x its lag in anything

    when i play sound it freeze for 2 seconds then work freeze again !!!!
    when i play any game its lag every 2 minutes freeze for 3 second :(
    when i open more page on browser make same thing :(
    when i click on right mouse its lag some seconds :(

    Its high expensive and in work :(

    Plz help me to solve this problem


    note : BIOS A11 Installed
     
  2. bassemmixez

    bassemmixez Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    no one reply :(
     
  3. NovaTornado

    NovaTornado Notebook Consultant

    Reputations:
    20
    Messages:
    205
    Likes Received:
    9
    Trophy Points:
    31
    Try updating your drivers to the newest on the Dell site. Also look for updates on the Intel and Nvidia sites for the newest drivers for the chipset and GPU.

    Well, if you can't find anything, you can always try reinstalling Windows like I did. My L502x is crap for what I paid for it... lotta overheating issues, causing crashes, but your lag seems different. Reinstalling a clean copy of windows fixed a few lag issues with bootup I had, but I've never had issues like yours.
     
  4. bassemmixez

    bassemmixez Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    i update all drivers still stutter in any game .

    what u make to solve heating issue its already in my lap may be its the problem
     
  5. gsw_lx502

    gsw_lx502 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,
    I also have the same problem with my dell XPS 15(L502X)

    Lags in everything,like
    while browsing net
    While playing songs there is a lag after every 3 or 4 sec
    Watching Videos are impossible
    Each n every software lags after every 5-6 sec

    No viruses at all ,
    I did disk de-fragmentation ,no use at all

    Installed clean windows 7 ( no use )

    But strange thing is that when i play song or videos from any external drive or Pen drive connected to my laptop plays Butter smooth.

    also while rebooting i get error "Failed to read Disk" some time.
     
  6. toronto

    toronto Notebook Evangelist

    Reputations:
    127
    Messages:
    696
    Likes Received:
    5
    Trophy Points:
    31
    Run chkdsk /r on each partition of the internal drive. If there are hidden partitions, assign letters to them so you can chkdsk.
    Also run a drive checking utility from the drive manufacturer, as those sometimes catch errors missed by chkdsk.

    Also check SmartStatus to check drive health. It sounds as though hard drive is failing.
     
    gsw_lx502 likes this.
  7. bassemmixez

    bassemmixez Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    6
    all this problems i have in my pc
    i cant resolve any of those .
    if u success to solve plz let me know

     
  8. adel.jarrah

    adel.jarrah Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hey Guys,

    I have had this problem over 6 months now and tried everything. upgrading, updating, downgrading, installed an SSD hyperX disk, moded bios everything you could think of. I even repasted the GPU and CPU several times with no luck.

    I know how annoying this thing is that's why I just made an account to say that I have successfully overcame this problem simply by installing win8 professional x64 (original not hacked :)) and all the lagging and issues disappeared. I have a boot time of 7 secs now and the graphics look so cool even better than before. just in case you are wondering I am not a microsoft representative and I am not marketing for their products :) Good luck all!

    EDIT: My previous OS was win7 ultimate x64
    Moded A12 BIOS
     
Loading...
Thread Status:
Not open for further replies.

Share This Page