1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

XPS 1640 Wireless touch button

Discussion in 'Dell XPS and Studio XPS' started by alpine101, Oct 24, 2009.

Thread Status:
Not open for further replies.
  1. alpine101

    alpine101 Notebook Enthusiast

    Reputations:
    27
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    Lovely machine this, but a couple of times now, I've accidentally hit the wireless enable/disable touch button above the keyboard. Does any one know please whether there is a way of disabling this from working in Win 7?
     
  2. apollinaris

    apollinaris Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    In Win7 right-click the power status icon -> Windows Mobility Center -> Launch Radio control options -> Disable WiFi/Wlan or both, at your choice. Hope this helps.
     
  3. gaah

    gaah Notebook Deity

    Reputations:
    180
    Messages:
    781
    Likes Received:
    0
    Trophy Points:
    30
    What he wants to do is disable the wireless switch button.I believe you can disable the device in the BIOS / System setup. Hold F2 during start up to get into the BIOS, go to the Advanced tab, and at the buttom of the settings list there is an item called "Wireless" - there's an option there where you can specify which devices it controls, and is sounds like to me you want to set it to "NONE". Once you do this, you'll have to toggle them on/off within Windows instead.
     
  4. alpine101

    alpine101 Notebook Enthusiast

    Reputations:
    27
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    15
    That's it. I hadn't noticed that setting in the bios, but it does indeed disable the touch button. Excellent, thanks gaah!
     
  5. HarveyR

    HarveyR Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I've done this, and now when I it the Wireless touch button, the WiFi status still pops up (bottom right) and then it turns of for a few seconds before turnig back on. So it is better because it turns back on, but not perfect because it does go off for a few seconds. Is there any way to totally disable this silly button?
     
  6. JKleiss

    JKleiss Notebook Evangelist

    Reputations:
    261
    Messages:
    674
    Likes Received:
    0
    Trophy Points:
    30
    Uninstal quickset, but this will stop all those buttons from working, and I think also screen brightness adjust and backlit keyboard control
     
Thread Status:
Not open for further replies.

Share This Page