XPS 15 (Haswell) Owner's Lounge

Discussion in 'Dell XPS and Studio XPS' started by mark_pozzi, Oct 23, 2013.

  1. rondhol

    rondhol Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I just bricked my M3800 or XPS 9530 by updating Bios from A09 to A11. It finished copying but stuck when reprogramming BIOS at about 18%. Fan at max for almost an hour and I was stupid enough unplugging the power and battery because it stucked for almost 10 minutes. Hold Right Arrow and plug the power button will turn the computer on but nothing in display. Just high speed fan. I have spend $80 for shipping and re-soldered the bios chip (8 pins) near the southbridge (WINDBOND chip) but still cannot revive it.
    I reloaded the A10 because 2 out of 4 USB ports keep connect-disconnect sporadically. I rolled back the bios to A09. It worked for a while and Dell A11 was available and killed my M3800.

    Now it does similar things but will be off by itself after few minutes but cannot detect or boot to any recovery bios USB drive I tried. My second M3800 is still with A10 bios and works just fine. This one is revised model with Thunderbolt 2 and 3 USB. No problem in USB ports and temperature is normal at about 50C in iddle and 70C full Load with 22C ambient temperature. During heavy game like WRC7, it will throttle down to 900Mhz and drive me nuts. 3DMark11 or 3Mark Vantage do not cause throttling but Heaven Benchmark3.0, Starcraft 2 and WRC7 hit it hard.
     
  2. mthomos

    mthomos Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello 2 questions
    1) Anyone has UI lag using Windows 10 April Update using the 4K version ?
    2) Anyone with M3800 bricked his machine during updating the BIOS from A10 to A11 ?
     
  3. N123

    N123 Notebook Geek

    Reputations:
    0
    Messages:
    98
    Likes Received:
    10
    Trophy Points:
    16
    Anyone get this computer to update to the Windows 10 October Update 1809? It's still not being offered to my computer....
     
  4. ExParrot

    ExParrot Notebook Geek

    Reputations:
    8
    Messages:
    99
    Likes Received:
    18
    Trophy Points:
    16
    Strange. My 9530 is on 1809 since Oct and I'm not having any problems.
     
    N123 likes this.
  5. Thi3rryzz

    Thi3rryzz Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi!

    So I have been having problems with my 9530 for over 2 years now.
    The main issue that i'm having is that my laptop goes into a state which it wont recover from (Just turn on...)
    I've been able to keep using my laptop by unscrewing the back, Plugging out the battery, Spam the on button, plug it back in and hope that it works.
    But i'm now up to a point i need to do it every time i want to use my laptop. Very annoying.
    I've also flashed every bios possible, even modded some (enabled hidden menu's) and changed various settings but with no result.
    Is there anything i still could try?
    Sending it in to dell to replace the mobo is not an option anymore cause it has been done already and is out of warranty.

    I'm looking forward to any responses!
    Thanks!
     
  6. Fant

    Fant Notebook Evangelist

    Reputations:
    9
    Messages:
    412
    Likes Received:
    11
    Trophy Points:
    31
    You've tried replacing the battery?
     
  7. Thi3rryzz

    Thi3rryzz Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Yep, Im on my 2nd battery as my first was swelling just a little.
    Tried swapping them but problem persists with both unfortunatly
     
  8. IceManKent

    IceManKent Notebook Consultant

    Reputations:
    24
    Messages:
    197
    Likes Received:
    17
    Trophy Points:
    31
    I wonder what the lifespan is of these computers.
    I often think that mine may be on its last legs and I should probably be backing it up or buying a new computer soon.

    It has been a very long rough ride with this laptop.

    I am not sure I will be buying another Dell but there really are not that many alternatives.

    Hope that you can fix yours soon.
    I have not had those problems with mine but you never know... tomorrow may be different.

    Sent from my SM-G965W using Tapatalk
     
  9. Thi3rryzz

    Thi3rryzz Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I don't want to cheer too early, But I may have fixed my not waking from sleep/standby problem.
    The temporary fix is to reflow the PCH located in the yellow box in the picture.

    This seems to have fixed the problem.
    I don't know how long it will last, But we will see.
    Finally this laptop is somewhat useful again.

    [​IMG]
     
  10. jokkee

    jokkee Notebook Enthusiast

    Reputations:
    0
    Messages:
    36
    Likes Received:
    4
    Trophy Points:
    16
    Update, this computer is strange. I turned of Secure boot in BIOS and now it works. I always had secure boot on before and now for some reason it decided it wanted to have secure boot off.

    First real issue I got with my Dell now. Its strange but when I boot up my computer I only see the Dell logo nothing else happens, then I can press F12 to bring up the boot menu and select windows boot and the computer starts normal.

    I have done every boot repair there is, updated BIOS to A11, BIOS settings is correct AHCI and uEFI, the boot string is correct compared to those Internet guides.

    Im scratching my head here, I have never seen these before, the only thing left is to reinstall windows but I dont really want that yet.

    Anyone with any idé?
     
    Last edited: Mar 11, 2019
Loading...

Share This Page