XPS 15 9570 Owners Thread

Discussion in 'Dell XPS and Studio XPS' started by el3ctronics, May 16, 2018.

  1. Cooler-master

    Cooler-master Notebook Enthusiast

    Reputations:
    0
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    15
    Hello.
    Today i have a strange situation with my 9570.

    A closed lid at 30% of battery, laptop goes to sleep mode.
    I connected charger and leave laptop.

    After 30 minutes i found my laptop with very loud fan sound. It was very very hott!!!! Like if i played a game for an hour.

    I opened lid and Throttle Stop shows me temp of CPU - 60C! HW info displays fan speed is around 5000 rpm.

    I was wait 5 minutes, laptop beeing cool and i closed lid. But the fan was working!
    Then i shutdown my laptop.

    Wtf? o_O
     
  2. maffle

    maffle Notebook Evangelist

    Reputations:
    141
    Messages:
    499
    Likes Received:
    439
    Trophy Points:
    76
    @Cooler-master Welcome to The Contrabulous Fabtraption of Modern Standby.
     
    Last edited: Jan 21, 2019
    Cooler-master and eucalyptus like this.
  3. eucalyptus

    eucalyptus Notebook Consultant

    Reputations:
    0
    Messages:
    118
    Likes Received:
    42
    Trophy Points:
    41
    That happens to all of us!

    I have my laptop at my desk at home like 90% of the time. I close the lid every night when I go to bed. And I can hear the fans spinning up and down between max and medium speed..... Like, wow, so much for SLEEP! :( And when you open the lid, I get to the lockscreen and everything is running in the background, except for internet, which actually disconnects.
     
    maffle likes this.
  4. maffle

    maffle Notebook Evangelist

    Reputations:
    141
    Messages:
    499
    Likes Received:
    439
    Trophy Points:
    76
    As suspected... I just tried 1.7.0. It does NOT work (correctly) with 1.7.0. dGPU triggers fans regardless of EC registers off. Nice. So 1.6.0 will be the last bios for me. And back to 1.6.0. Did I actually say before that I love Dell?
     
    Last edited: Jan 21, 2019
    moodz and eucalyptus like this.
  5. eucalyptus

    eucalyptus Notebook Consultant

    Reputations:
    0
    Messages:
    118
    Likes Received:
    42
    Trophy Points:
    41
    I don't wanna mess things up with the fans. But I did look around, and here is the proof of my problem :D HERE IS THE PROOOF!!!!!!!!!!!

    Now no one can tell me I am lying.

    [​IMG]
     
  6. CryoBolt

    CryoBolt Notebook Consultant

    Reputations:
    19
    Messages:
    258
    Likes Received:
    12
    Trophy Points:
    31
    I told myself that I was going to update to 1.7.0, but it looks like I'll stick with 1.2._.
     
    maffle likes this.
  7. abujafar

    abujafar Notebook Evangelist

    Reputations:
    56
    Messages:
    359
    Likes Received:
    197
    Trophy Points:
    56
    @eucalyptus if you boot in safe mode, do you still get the 12.50W limit?
    If so, it's likely a BIOS or HARDWARE issue.
    If you get 56W, some software is setting that value.
     
    pressing and eucalyptus like this.
  8. eucalyptus

    eucalyptus Notebook Consultant

    Reputations:
    0
    Messages:
    118
    Likes Received:
    42
    Trophy Points:
    41
    Who are you ? Abujafar is that GOD in foreign language? ;D

    I tried what you said very interesting results. Could not read HW monitor or HwINFO (probably restricted). But I ran Cinebnech and I got 757, exactly the TWICE as I get on 12.5W right now.

    I also stressed it with CpuZ and I got a steady 2000. I get 600 something at 12.5W.


    Very interestingly as Windows is freshly installed and no settings are messed with... Hmm. I still don't wanna keep it, but damn this is weird.
     
    Last edited: Jan 21, 2019
  9. abujafar

    abujafar Notebook Evangelist

    Reputations:
    56
    Messages:
    359
    Likes Received:
    197
    Trophy Points:
    56
    @eucalyptus 757 is still probably not the full wattage (I can get around 1200).
    I would suggest to remove (or disable) programs, services, and drivers one at the time. Reboot and check.
    Throttlestop, Intel XTU, Dell Power Management, DTPM.

    Also realize that with the new windows, some drivers and software are installed by Windows Update itself.


    As a side note, you might be able to solve this problem by resetting the PL1 to its correct value.
    In throttlestop, go in FIVR and enable: "Disable and Lock Turbo Limits" (you have to install a dll at this point)
    Reboot throttlestop and go to TPL, set 57W and 78W and 28 duration. Save and run cinebench.
     
    eucalyptus likes this.
  10. pilililo2

    pilililo2 Notebook Consultant

    Reputations:
    2
    Messages:
    118
    Likes Received:
    19
    Trophy Points:
    31
    It's interesting at least that this only happens on Windows. On linux S3 sleep is selected by default but you can also select (and I recommend) selecting deepsleep. Works perfectly fine. So maybe there is something in windows which needs to be tweaked to enable S3 or deepsleep again.
     
Loading...

Share This Page