XPS 15 9560 owners thread.

Discussion in 'Dell XPS and Studio XPS' started by GoNz0, Jan 20, 2017.

  1. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,902
    Messages:
    3,861
    Likes Received:
    4,777
    Trophy Points:
    331
    The cpu stays at 800mhz even after a reboot and everything? Just from playing shadow of war? Nothing else weird running and monitoring speeds/temps?

    I could see it throttling during game play but staying at low frequencies until you reset the bios is very strange.
     
  2. tachlio

    tachlio Notebook Enthusiast

    Reputations:
    5
    Messages:
    31
    Likes Received:
    7
    Trophy Points:
    16
    Yes, after reboot remain the same (even tried reinstall window, disable TS, disable STT, soft reset bios)

    Now unplug the USB-C adapter then restart the window, everything back to normal without unplug battery.
    Will try Showdow of War again tonight... lets see does it TB bug...
     
  3. its_erc

    its_erc Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Would it be worth to wait for the new xps 15? I heard it might come out in Q2
    But prices of current xps 15 is pretty good imo
     
  4. djkanoko

    djkanoko Notebook Enthusiast

    Reputations:
    5
    Messages:
    35
    Likes Received:
    14
    Trophy Points:
    16
    I've recently experienced a very odd bug. When using the touchpad, if I perform a two finger scroll gesture (left, right, up, or down) within any application that is able to respond to scroll events (web browser, windows explorer, text editor, etc.) the display will shut off. Oddly this behavior does not occur while scrolling within the Touchpad settings page. Turning off two finger gestures eliminates the problem but also eliminates two finger scrolling.

    I have BIOS 1.5 and Windows 10 Build 15063.0

    Any thoughts on the source of the issue and a possible solution?
     
  5. GoNz0

    GoNz0 Notebook Virtuoso

    Reputations:
    259
    Messages:
    3,947
    Likes Received:
    1,378
    Trophy Points:
    231
    Possibly the intel video drivers?
     
    djkanoko likes this.
  6. djkanoko

    djkanoko Notebook Enthusiast

    Reputations:
    5
    Messages:
    35
    Likes Received:
    14
    Trophy Points:
    16
    Upgrading from Intel HD 630 build 4729 -> 4901 appears to have resolved the issue. Thanks!
     
  7. GoNz0

    GoNz0 Notebook Virtuoso

    Reputations:
    259
    Messages:
    3,947
    Likes Received:
    1,378
    Trophy Points:
    231
    If the problem comes back it will mean windows has decided to install the faulty driver again, it likes to do that.
     
  8. Sephiroth0

    Sephiroth0 Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    4
    Trophy Points:
    6
    I was just about to ask how did you install the 4901 driver. This revision is available on Intel's site only and the Installation fails (since not validated for this notebook). Dell offers driver rev 4836 - maybe this one fixes the issue.
     
  9. Willy330Ci

    Willy330Ci Notebook Consultant

    Reputations:
    16
    Messages:
    293
    Likes Received:
    9
    Trophy Points:
    31
    ^^^ Download the drivers in ZIP format from Intel, and Install manually using Device Manager -> Driver -> Update Drivers -> Have Disk.

    Windows 10 "never" installed different Intel GFX driver for me, but people here talk about this most of the time, so it happens.
     
    Skylake_ likes this.
  10. vas

    vas Notebook Consultant

    Reputations:
    34
    Messages:
    207
    Likes Received:
    27
    Trophy Points:
    41
    1) completely uninstall previous driver using DDU for example
    2) install new driver from intel site
    3) go to driver details and check driver version (most probably windows will override driver ...)
    4) if windows override driver then press "Roll Back Driver" button
     
Loading...

Share This Page