XPS 15 9560 - Chrome videos, brightness fluctuates when moving mouse

Discussion in 'Dell XPS and Studio XPS' started by Vlatko, Jan 11, 2018.

Thread Status:
Not open for further replies.
  1. Vlatko

    Vlatko Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16


    The video describes it best.

    Full HD version, latest Intel(not DELL) graphics drivers.
     
  2. MrBuzzkill

    MrBuzzkill Notebook Consultant

    Reputations:
    31
    Messages:
    177
    Likes Received:
    102
    Trophy Points:
    56
    I have the exact same thing, though for me it is not brightness but saturation. Still haven't been able to fix it yet. Used multiple different driver versions and have no 'video enhancements' enabled or anything.
     
  3. Vlatko

    Vlatko Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    It seems to be a Chrome issue - doesn't happen with Edge and Firefox for me. Also everything disabled under Intel Graphics Settings>Video
     
  4. Vlatko

    Vlatko Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    3
    Trophy Points:
    16
    It seems there is a problem when using a custom color profile in Windows with Chrome. I fixed my problems forcing scRGB linear profile under; chrome://flags/#force-color-profile
     
Loading...
Thread Status:
Not open for further replies.

Share This Page