XPS 15 9550 UHD - System configurations for sleep mode?

Discussion in 'Dell XPS and Studio XPS' started by RvN76, Jan 1, 2016.

Thread Status:
Not open for further replies.
  1. RvN76

    RvN76 Notebook Geek

    Reputations:
    5
    Messages:
    94
    Likes Received:
    6
    Trophy Points:
    16
    Hi all,

    My XPS 15 9550 has a proplem with the sleep mpde. When I open the lid, it cannot wake up automatically. And after that when I press the power button it starts up from a cold boot. All the states of my previous apps are gone. The only solution by far I've found is to enable hybrid sleep, but that requires writing the memory into the disk every time right?

    Is there any of you having experienced this issue? Thanks.
     
    Last edited: Jan 3, 2016
  2. Techland

    Techland Notebook Consultant

    Reputations:
    12
    Messages:
    154
    Likes Received:
    37
    Trophy Points:
    41
    While it doesn't fix your issue, let me tell you that Hybrid works perfectly and you shouldn't see this as bad option. In fact Hybrid mode is more compatible as the default Quick Start/Fast Start in Windows 8 to 10, and basically does the same.
     
    RvN76 likes this.
  3. RvN76

    RvN76 Notebook Geek

    Reputations:
    5
    Messages:
    94
    Likes Received:
    6
    Trophy Points:
    16
    Thanks for the info!

    Maybe I'm the only one unlucky guy? I've found that Hybrid couldn't fix my issue:( and I have "Could not recover from hibernate" error. I can disable hibernate completely but the system uses 10% of the battery for a 12 hour sleep(84Wh) under 1.1.15 BIOS. I think it's cause by the NVMe sleep state bug?
     
  4. pubbypaws

    pubbypaws Notebook Guru

    Reputations:
    16
    Messages:
    73
    Likes Received:
    3
    Trophy Points:
    16
    There's a separate bug i noticed myself, when you walk away for extended amount of time such as >20 minutes.. I have sleep/hibernation turned off. Somehow the computer goes to sleep, when you wake it, the power and sleep settings change back to default. No idea how this only happens when you let the machine idle too long.
     
  5. RvN76

    RvN76 Notebook Geek

    Reputations:
    5
    Messages:
    94
    Likes Received:
    6
    Trophy Points:
    16
    I believe the power plan has the setting to turn off the hard drive after 20min. I think you can check the "hard drive" section of the plan and see if does the job.
     
    Last edited: Jan 14, 2016
  6. pubbypaws

    pubbypaws Notebook Guru

    Reputations:
    16
    Messages:
    73
    Likes Received:
    3
    Trophy Points:
    16
    That was one of the first things i did. Its set to never.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page