XPS 13 (2015) - Connected Standby, Battery Drain, Remaining Time (some solutions)

Discussion in 'Dell XPS and Studio XPS' started by kristof1234, Mar 11, 2015.

Thread Status:
Not open for further replies.
  1. kristof1234

    kristof1234 Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    4
    Trophy Points:
    16
    I saw some other person also complaining about battery drain. Other users didn't complain. Maybe there is a difference in configuration (via Dell, and MS). It is also possible that some processors (i7-5600) support the function. This may explain the different experience by users.

    My pc has 15% battery drain after one night "standby" (actually... it does not go standby)

    http://www.howtogeek.com/189224/how...hy-your-windows-8-pcs-battery-drains-so-fast/

    For those who have it, and want to disable it.
    To enable Hilbernate option

    ===

    Related problem solved

    ===

    Actually, to have best of both worlds..

     
    Last edited: Mar 11, 2015
    Ablazes likes this.
  2. Ablazes

    Ablazes Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the suggestions. I've been contacting Dell chat support, and thought about the issue myself. I'm gonna try a couple of things first before I try out your suggestions. I'll keep you posted.
     
  3. daan87423

    daan87423 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    6
    "For those who have it, and want to disable it. HKLM\System\CurrentControlSet\Control\Power\CsEnabled (1->0)"
    If my XPS 13 doesn't have this registry, does that mean my XPS 13 doesn't have it?

    Thanks
     
  4. kristof1234

    kristof1234 Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    4
    Trophy Points:
    16
    Hello, since not everybody complained about, I suspect that not all processors support the option. I have the i7-5600.

    If you can just "Hilbernate" or "Standby" this is a sign that Connected Standby (1) is not enabled, (2) or is not support by processor.
     
  5. kristof1234

    kristof1234 Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    4
    Trophy Points:
    16
    I just noticed that windows has been look for updates @ 5.00AM this night. Before sleep: 40%. When I am on train this morning: 2%.

    Connected standby is really not desireable.
     
  6. Ablazes

    Ablazes Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    I've done the thing you suggested and it seems to have made the computer go into hibernate, which dramatically reduces the battery drain. I've even gotten the hibernate-button to appear.
    However when I try to wake the machine up I have to press and hold the power button for maybe 5-10 seconds before it boots up. And when it's up and running the Fn-buttons don't work, so I need to reboot to adjust screen brightness etc.

    Are you experiencing the same?
     
  7. kristof1234

    kristof1234 Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    4
    Trophy Points:
    16
    Unfortunately I also noticed the issue with FN buttons.

    Do you experience problem with FN bbuttons also with
    - connected standby enabled
    - hilbernate button visible (visible after temp. disabling CS).

    Furthermore, if I completely disabled CS, I also noticed that it cannot go standby sometimes
    - start windows -> standby #1 (OK) -> open laptop -> standby #2 (DOES NOT WORK) -> HILBERNATE -> STANDBY #3 (OK)

    Perhaps some other program of Intel is still interferring with the Connected Standby (so changing the registry not enough). My preferred solution is to enable CS again + just have hilbernate button in windows.

    I just don't trust CS, really. Yesterday I put my laptop in my bag, and when I put it out, it was really warm. Also it loses maybe 1/3rd of the battery power as when it was completely turned on (around 4% every hour).

    grts
     
  8. tompccs

    tompccs Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Another i7-5600 owner here, can confirm having turned off CS, the FN buttons loose their alternative functions (ie, brightness, volume, etc) after resuming out of standby. This was not an issue before I turned off CS as per the instructions above.

    Coming from an 8-year-old Macbook, I'm not impressed by how many software bugs I've come across.
     
  9. kristof1234

    kristof1234 Notebook Geek

    Reputations:
    0
    Messages:
    99
    Likes Received:
    4
    Trophy Points:
    16
    ^ You can, of course, enable again CS. In no way I did intent to harm your computer ;) but when you restore settings, it works again as originally... hopefully everything is ok again!

    it seems indeed a software bug... I wonder if a clean install of Win 8.1 will solve it and would allow one to disable CS properly...
     
  10. tompccs

    tompccs Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Don't worry, I wasn't blaming you! It's a poorly implemented feature that offers little value, so we should have a way to turn it off without having to rummage through the registry. I'll probably turn it back on again, but this should be filed as a bug. Are there any issue trackers for this laptop?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page