XP installation won't copy cmnicfg.xml?

Discussion in 'Windows OS and Software' started by hooper1, Feb 17, 2008.

Thread Status:
Not open for further replies.
  1. hooper1

    hooper1 Notebook Geek

    Reputations:
    9
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    I'm replacing Vista with WinXP Home on a Dell m1530. As it's running setup, I get this message:

    Setup cannot copy the file: cmnicfg.xml

    This is followed up by options to skip the file, retry (which doesn't work) or quit setup.

    Any idea why this is happening and how I can fix it?
     
  2. kegobeer

    kegobeer 1 hr late but moving fast

    Reputations:
    836
    Messages:
    3,682
    Likes Received:
    0
    Trophy Points:
    105
    During the install process, choose to format the partition. That error is related to permissions on the existing system32 directory.
     
  3. hooper1

    hooper1 Notebook Geek

    Reputations:
    9
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Got it! I was just about to try that. Thank you!
     
  4. hooper1

    hooper1 Notebook Geek

    Reputations:
    9
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Looks like that fixed the problem! Thanks!
     
  5. kegobeer

    kegobeer 1 hr late but moving fast

    Reputations:
    836
    Messages:
    3,682
    Likes Received:
    0
    Trophy Points:
    105
    Glad it worked.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page