Xfinty Router+Modem help

Discussion in 'Networking and Wireless' started by frank55, Oct 1, 2017.

  1. frank55

    frank55 Notebook Consultant

    Reputations:
    0
    Messages:
    187
    Likes Received:
    15
    Trophy Points:
    31
    Hi folks i have a rented wireless TG862,see link bellow
    https://mydeviceinfo.xfinity.com/dev...ris-tg862g-421

    I want to get my own router and get rid of the 10 bucks+tax a month but i want it with just Internet+phone modem combo i actually have my own wireless router that i use cause the Tg862 doesn't work right with most of old wireless pc with win xp and Ubuntu,i'm checking out if this router see bellow link;if this is any good,or is there a better and reliable router with same characteristics that i can get a better internet cable connect for streaming live tv in high definition on my PC and android tv box,thanks



    https://mydeviceinfo.xfinity.com/dev...ear-cm500v-629
     
  2. Thipon

    Thipon Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
  3. frank55

    frank55 Notebook Consultant

    Reputations:
    0
    Messages:
    187
    Likes Received:
    15
    Trophy Points:
    31
  4. frank55

    frank55 Notebook Consultant

    Reputations:
    0
    Messages:
    187
    Likes Received:
    15
    Trophy Points:
    31
  5. frank55

    frank55 Notebook Consultant

    Reputations:
    0
    Messages:
    187
    Likes Received:
    15
    Trophy Points:
    31
    Hi guys;after much struggle back and forth with CS and tech guys at Comcast for 3 days to activate my own Modem phone NETGEAR router i've finally got this connected to the internet,almost gave up and i was about to return the nighthawk 7100c Net-gears router,
    they at Comcast said they would send tech to my house in 4 days,i did not want to wait that long without internet and phone,i told them that i would take out my Net-gears router and put back theirs Arris Tg862 so i would not stay without service and would continue with their router and i would return the Netgears ,so i started the activation of their router and everything went smoothly and successfully then i requested a better plan that wouldn't be much more then what i was previous paying for 25MBPS + phone was 96 bucks a month, so they offered me a plan with the lowest in phone and 100MBPS speed for 108.00 about 12 dollares more ,so i accepted,the upgrade service went ahead,then i checked my new 100MBPS speed and ping and something was not right special the pings one time i had like 60MBPS with pings on the 90's and one time 0 Ping with speed of 120,so i told them something was not right that their old router was getting crazy with so much speed could not handle it and phone not working ,so after so much complaining on my part CS guys passing to this tech to another tech, i suggested that the tech would come to my house bring new router of theirs if he couldn't install mine new Net-gear he would exchange for another Comcast router, finely and at last i got some real tech that told me he would be in my house in a mater of minutes,it took like 30 minutes for this tech to show at my house,he took their router out put mine and it was activated and running in 15 minutes or so,he left me with the Net-gear login menu so i took care of the rest security for wireless and that stuff.Now all my computers are running with a blast speed which is great.,

    But now i have a bit of an issue and need your help with my Android TV boxes have 2 Oct-core 912 3 GB ram 32 gb storage, the issue is that i have them wired and also wireless but although they show, Ethernet cable and wireless connected i can't get on line,is there any configuration i can try either on the router main menu or in the tv boxes settings,on the tv boxes i have 2 ip settings DHCP or STATIC,when i change to STATIC it asks me to enter a valid IP Adress in DHCP i click and it say (saves successfully)
    can you please help me to configure this in easy technical terms ,i've had too much grief with this Comcast service,but i have no other choice since there is no other internet service with this much MBPS speed, we another option but it's Verizon DSL with a crappy 12MBPS so we have to take it, and i'm getting old for this, i would appreciate any input on this thanks.
     
  6. frank55

    frank55 Notebook Consultant

    Reputations:
    0
    Messages:
    187
    Likes Received:
    15
    Trophy Points:
    31
    Hi Guys ;i already have the Tv boxes running with Wireless 5GHZ but i"ve discovered that the Ethernet cable was the cause, but now i'd like to know why the boxes don't run on the Ethernet hard cable?not that i need it because the wireless is working good now, since i upgraded my internet speed to 100MBPS ,i've just run speed test and it gives between 70 and 100 MBPS steady with pings on the 15 to 25.
     

Share This Page