XenForo upgrade - Post bugs and other issues here

Discussion in 'Site Suggestions, Announcements and Guidelines' started by brubenstein, Jan 29, 2015.

Thread Status:
Not open for further replies.
  1. radji

    radji Farewell, Solenya...

    Reputations:
    3,846
    Messages:
    3,074
    Likes Received:
    2,552
    Trophy Points:
    231
    Migration update?!

    Lots of time has passed...still seeing a lot of the same problems.

    Any news on possible fixes?
     
  2. brubenstein

    brubenstein Notebook Enthusiast

    Reputations:
    582
    Messages:
    10
    Likes Received:
    390
    Trophy Points:
    51
    Hi radji, can you let me know which problems specifically you are seeing?

    We have begun to address the HTML formatting issues in a number of posts, so you should see improvement there. And old links should be working properly again. We've got some other new features/add-ons coming down the pike as well.

    If you're experiencing performance/lag issues, that's something I'd like to know about, as we implemented a number of server and database-related fixes that should've addressed those problems.
     
  3. radji

    radji Farewell, Solenya...

    Reputations:
    3,846
    Messages:
    3,074
    Likes Received:
    2,552
    Trophy Points:
    231
    The broken images/avatars/service unavailable issue has returned...with a vengeance.
     
  4. brubenstein

    brubenstein Notebook Enthusiast

    Reputations:
    582
    Messages:
    10
    Likes Received:
    390
    Trophy Points:
    51
    Just recently? If we have a timeframe, we may be able to pinpoint a change that was made that could have impacted performance.
     
  5. radji

    radji Farewell, Solenya...

    Reputations:
    3,846
    Messages:
    3,074
    Likes Received:
    2,552
    Trophy Points:
    231
    Within the last 10-14 days is when it started for me again. And it's happening on my smartphone too. Never used to do it there before.
     
  6. Mihael Keehl

    Mihael Keehl Notebook Evangelist

    Reputations:
    277
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    31
    Just curious, anyone know how to display like 50 posts per page, like I was able to on the vBulletin stuff?
     
  7. brubenstein

    brubenstein Notebook Enthusiast

    Reputations:
    582
    Messages:
    10
    Likes Received:
    390
    Trophy Points:
    51
    That's currently not possible with this platform - posts per page are set universally, and cannot be changed on a per-user basis.
     
  8. TR2N

    TR2N Notebook Deity

    Reputations:
    280
    Messages:
    1,265
    Likes Received:
    193
    Trophy Points:
    81
    Hi guys,

    Quick question.
    I am using IE 10 on my ativ book 9 + at qhd resolution and when I post replies I cannot see advanced menu for hyperlinks, insert images, etc????
    Am I missing something(find muck) or is it the browser not able to show these options when posting replies?

    Edit: discovered I had to reload the cache that IE10 had.
    Now all fixed :)
     
    Last edited: May 8, 2015
  9. TR2N

    TR2N Notebook Deity

    Reputations:
    280
    Messages:
    1,265
    Likes Received:
    193
    Trophy Points:
    81
    Here is a really weird bug to report.

    On my 6'' phablet using anything but vb3.x fluid skin causes the display to remain on. However, if I use vb3.x fluid skin, the display will turn off after 15seconds as per normal.
    Weird but real. Not sure what is causing it either could be browser, font, text? no idea but it always happens with the other fonts are chosen except that one.

    Edit: still does it when viewing threads locks the display and does not turn off..

    :)
     
    Last edited: May 10, 2015
  10. TR2N

    TR2N Notebook Deity

    Reputations:
    280
    Messages:
    1,265
    Likes Received:
    193
    Trophy Points:
    81
    Just an update yeah these new websites adjusting text etc based on screen size are screwed.
    Web browser is set for desktop mode and the bug persists. However set the browser for mobile and screen turns off(normal).

    Wish they left it as it was things worked great when two separate websites(mobile and desktop) existed. Now this new adjusting on screen size is stuffed and jumbo text size (no adjustability) just plain sucks.. Not happy. Sorry to vent but very frustrating...
     
Loading...
Thread Status:
Not open for further replies.

Share This Page