x230 webcam issue

Discussion in 'Lenovo' started by Quanger, Jan 25, 2013.

  1. Quanger

    Quanger Notebook Evangelist

    Reputations:
    37
    Joined:
    Nov 1, 2008
    Messages:
    406
    Likes Received:
    2
    Trophy Points:
    31
    I'm having an issue getting my camera to work. I'm not sure if it's a hardware error or software\driver error. My problem is whenever I try and initiate the webcam whether it is through MSN or skype or etc, I get the green privacy light but no picture output. I tried to download the latest driver from the lenovo site but it still does not work. In device manager, it states that my camera is working properly. Anyone have similar issue? My WIFI is quite weak but I'm not sure if that's a poor design or has something to do with the webcam.

    I will be calling lenovo's tech support tomorrow. I suspect this will be a hardware issue and I will not be happy having to send it in and be left without a pc. Any way around this if that's the case? I only have the standard 1year DEPOT warranty.
     
  2. Quanger

    Quanger Notebook Evangelist

    Reputations:
    37
    Joined:
    Nov 1, 2008
    Messages:
    406
    Likes Received:
    2
    Trophy Points:
    31
    I fixed the problem. Someone had check the privacy box in skype which prevents the webcam from working despite the light being on. Its a bit weird how this applies for all programs that tries to access the webcam.
     
  3. Lavinator

    Lavinator Newbie

    Reputations:
    0
    Joined:
    Dec 19, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    So what were the steps you took to get to the privacy settings?

    My uncle recently gave me one for my bday - and I'll be travelling so it's handy - but I don't know the settings to get it running. Been figuring out Fn + F6 but it's just being inactive o_O
     
  4. Quanger

    Quanger Notebook Evangelist

    Reputations:
    37
    Joined:
    Nov 1, 2008
    Messages:
    406
    Likes Received:
    2
    Trophy Points:
    31
    It's in the skype settings.
     
Loading...

Share This Page