x200T new 3.11 bios slow boot

Discussion in 'Lenovo' started by bsodder, Dec 1, 2009.

Thread Status:
Not open for further replies.
  1. bsodder

    bsodder Notebook Evangelist

    Reputations:
    34
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    30
    Installed the new (11-27-09) 3.11 bios in my X200T - boot up took 15-20 minutes. I reflashed with 2.06, and all is good. Has this been discussed elsewhere? Please give the link if it is out there...
     
  2. erik

    erik modifier

    Reputations:
    3,647
    Messages:
    1,610
    Likes Received:
    2
    Trophy Points:
    55
    3.11 has been out since 10/27, not 11/27, and has been working great in my X200T for 3 weeks or more.

    if your problem is caused by the ECP and not the BIOS, you should be able to go to 3.10 since it uses ECP 1.02.   3.11 includes ECP 1.04.
     
  3. cereal killer

    cereal killer Notebook Consultant

    Reputations:
    14
    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    30
    what's ECP?
     
  4. erik

    erik modifier

    Reputations:
    3,647
    Messages:
    1,610
    Likes Received:
    2
    Trophy Points:
    55
    embedded controller program
     
  5. bsodder

    bsodder Notebook Evangelist

    Reputations:
    34
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    30
    thanks for the tip - I will try 3.10. Don't know why the web page has the release date as 11-27-09 - maybe a new build?
     
  6. surfasb

    surfasb Titles Shmm-itles

    Reputations:
    2,637
    Messages:
    6,370
    Likes Received:
    0
    Trophy Points:
    205
    This is why I never flash my BIOS.
     
  7. ix9

    ix9 Notebook Enthusiast

    Reputations:
    0
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    15
    i updated BIOS cuz wifi kept dying

    have had hte slow boot for a while now, downgrade to 2.06 failed (at least it didnt brick). really obnoxious..
     
  8. StealthTH

    StealthTH Notebook Evangelist

    Reputations:
    281
    Messages:
    680
    Likes Received:
    0
    Trophy Points:
    30
    Update your intel AMT drivers. Some on the Lenovo forums have suggested that as the new bios conflicts with AMT if it isn't up to date.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page