1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Wireless Switch Setting Utility problems (Windows Vista)

Discussion in 'Sony' started by mcunha71, May 25, 2007.

Thread Status:
Not open for further replies.
  1. mcunha71

    mcunha71 Notebook Geek

    Joined:
    Nov 11, 2006
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    15
    Wireless Switch Setting Utility insure (Windows Vista)

    Hi,

    I’m encountering a few problems with this software (ver.3.5.00.11270).
    Every time I lock my notebook (SZ340, Vista Business express upgrade) I got WiFi disconnected when unlock the user.

    This also happens when I switch users.

    I’m sure this software is the cause of the problem, because the disconnection only happens if WiFi Switch Setting Utility is running. If I close the software there isn’t disconnection problem when switch users or lock/unlock the computer.

    Any solution to this? If I uninstall this software has another way to keep the Bluetooth off and turn on easily when needed?

    Thanks in advance.
     
  2. sylonien

    sylonien Notebook Evangelist

    Joined:
    Mar 11, 2007
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    30
    Location:
    England
    Hm well I don't think mine disconnects when I lock it - but it does when it goes on Standy/Hibernate - can't believe it does it for Standbye though. Bit annoying. Might just be a Vista problem - not everything is quite running in order yet. :(
     
Thread Status:
Not open for further replies.

Share This Page