Wireless Switch Setting Utility problems (Windows Vista)

Discussion in 'VAIO / Sony' started by mcunha71, May 25, 2007.

Thread Status:
Not open for further replies.
  1. mcunha71

    mcunha71 Notebook Geek

    Reputations:
    3
    Joined:
    Nov 11, 2006
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    15
    Wireless Switch Setting Utility insure (Windows Vista)

    Hi,

    I’m encountering a few problems with this software (ver.3.5.00.11270).
    Every time I lock my notebook (SZ340, Vista Business express upgrade) I got WiFi disconnected when unlock the user.

    This also happens when I switch users.

    I’m sure this software is the cause of the problem, because the disconnection only happens if WiFi Switch Setting Utility is running. If I close the software there isn’t disconnection problem when switch users or lock/unlock the computer.

    Any solution to this? If I uninstall this software has another way to keep the Bluetooth off and turn on easily when needed?

    Thanks in advance.
     
  2. sylonien

    sylonien Notebook Evangelist

    Reputations:
    32
    Joined:
    Mar 11, 2007
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    30
    Hm well I don't think mine disconnects when I lock it - but it does when it goes on Standy/Hibernate - can't believe it does it for Standbye though. Bit annoying. Might just be a Vista problem - not everything is quite running in order yet. :(
     
Loading...
Thread Status:
Not open for further replies.

Share This Page