Wireless Router Drivers

Discussion in 'What Notebook Should I Buy?' started by Brian, Dec 25, 2003.

Thread Status:
Not open for further replies.
  1. Brian

    Brian Working at 486 Speed NBR Reviewer

    Reputations:
    750
    Messages:
    8,970
    Likes Received:
    1
    Trophy Points:
    205
    When getting a new laptop, many buyers will experience problems connecting to their existing WiFi routers. The first solution may be to update your firmware. Here are the links to the most popular manufacturers for easy downloading.

    http://support.dlink.com/
    http://www.linksys.com/download/
    http://www.netgear.com/support/dnld_main.asp
    http://www.smc.com/index.cfm?sec=Support&pg=Drivers-and-Downloads&site=c

    Editor in Chief http://www.bargainPDA.com and http://www.SPOTstop.com
     
  2. Dro

    Dro Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have difficulties in setting up the wireless network for my laptop. The wireless router works perfectly on the wired PC but having problems with the wireless laptop. My router is SMC7004VWBR. The laptop can't detect the router with the wireless card in. When I tried to install the smc program, a msg prompts up saying, 'adapter IP address doesn't match the barricade router IP address'. I don't know what's going on. Help plz [8D]

    I'm new.
     
  3. Brian

    Brian Working at 486 Speed NBR Reviewer

    Reputations:
    750
    Messages:
    8,970
    Likes Received:
    1
    Trophy Points:
    205
    So when you go to view available networks, nothing shows up?

    I had this problem with my Netgear wireless card in my PC. Stopping and restarting the service worked. To do this, right click on My Computer and click Manage. From there hit the Services and Applications plus sign and select Services. You should see some sort of wireless service running, stop and restart it.

    Brian

    Editor in Chief http://www.bargainPDA.com and http://www.SPOTstop.com
     
Loading...
Thread Status:
Not open for further replies.

Share This Page