Wireless Problem

Discussion in 'Dell' started by pesttech, Aug 18, 2006.

Thread Status:
Not open for further replies.
  1. harddoom

    harddoom Notebook Geek

    Reputations:
    3
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    i had the same problem with e1705 this worked for me:

    Hey, if you had the same problem as i did, the problem was that i had the power management software on for the device. So this is what i did to fix it. Normally the issue seems to come out of standby, or especially when it detects another network.

    You do this
    1. Disable Wireless Zero Service (optional for me)- this is the windows wireless organizer, i like to use it cause it allows for less processes, and a cleaner install. If u disable it by using msconfig, you should install the intel application and let that moderate ur wireless.
    2. Go down to your wireless adapter (Right click my computer-properties-hardware and then device manager, it should be under network adapters) and open properties. Then go to the power management tab and make sure 'Allow the computer to turn this device off to save power' is unchecked.

    3. Disable power management restrictions
    Have highest performance checked in powermanagement
    lemme know if this helps.
     
  2. compsavy

    compsavy Notebook Deity

    Reputations:
    13
    Messages:
    840
    Likes Received:
    0
    Trophy Points:
    30
    I have the same wireless router/modem and if the firewall is on. On the router disable it because it will make sites much slower.
     
  3. billionaiire

    billionaiire Notebook Guru

    Reputations:
    0
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    15
    Decrease your router's and cable modem's (if you have one) MTU setting to 1492 packets. DrTCP program allows to change the MTU for the System. Your wireless router settings page should have a MTU setting tab. PPPoE uses 1492.

    This might just help.

    But if your notebook is intermittently detecting the wireless network and you are able to work, then first of all, try updating all the necessary drivers first.
     
  4. pesttech

    pesttech Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Want to thank everyone for the replies and help but I just figured something out and this is going in an entirely different direction.

    I was goofing around the westell site and saw that the Westell 327M Verizon sent me was an IEEE 802.3. The Dell 1390 in my laqotop is if I'm not mistaken is an IEEE 802.11 and I saw this

    "The Dell Wireless WLAN Card works with any IEEE 802.11 Wi-Fi CERTIFIED™ access point or wireless client network adapter."

    Is this the problem I'm having with my connection issues?
     
  5. ludayoda

    ludayoda Notebook Guru

    Reputations:
    0
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    15
    I would suggest just getting a new wireless router...they are fairly cheap nowadays. If this fixes the problem, then your router was probably the problem.
     
  6. pesttech

    pesttech Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Finally got it resolved and now my connection spanks. After I bought a new router/modem and still having issues after updating drivers called Dell and asked for a box to return it in. CS said if they gave me $115 and connected me with hardware to finally fix the issue would I keep it and I said sure.

    Anyway 2/12 hours later going through Hardware I got connected to someone in Wireless that finally fixed my issue. Basically the LAN card goes to sleep after a certain non use time and he went into power management and disabled power management and something else. Never thought it was something so simple.

    Anyway just an FYI for anyone else having connectivity issues or their wireless dropping off.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page