1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Wireless N 65 Mbps

Discussion in 'Networking and Wireless' started by mdsharpe, Nov 27, 2010.

Thread Status:
Not open for further replies.
  1. mdsharpe

    mdsharpe Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    I'm having trouble getting my wifi to connect any faster than 65 Mbps. I wonder if anyone can offer any advice?

    My setup is as follows:
    • Router: Netgear DGN2000
    • Adapter: Belkin F6D4050 ("N150")

    The devices are very close to one another, so I don't think it's a signal strength issue.

    Thanks very much,

    Matt Sharpe
     
  2. downloads

    downloads Super Moderator Super Moderator

    Reputations:
    6,256
    Messages:
    7,640
    Likes Received:
    534
    Trophy Points:
    281
    The reason is you channel width is set to 20MHz instead of 40MHz- this would allow you to achieve 135mbps.
    That sais Netgear routers tend to not have any real settings nowadays and all you can set is probably 54, 145, 300Mbps. In such a case all you can do is set it to 300mbps (which guarantees 40MHz channel) and update your Wi-Fi drivers.
     
  3. mdsharpe

    mdsharpe Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for your reply.
    I had guessed it would be related to the 20 MHz / 40 MHz issue.
    The netgear allows me to set it to 270 Mbps, but that has not affected the speed.
    If you suspect it is related to the router, I will see if I can find any other ways to tinker with it.

    Regards,

    Matt
     
  4. mdsharpe

    mdsharpe Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Well, I've fixed it!
    I started poking around a bit more with the router's settings.
    I'd already tried changing channels, but what I didn't do is turn the wifi off and on again after changing! Turns out, the router doesn't like doing dual channel if you choose channel 1.
    I used inSSIDer to view usage and chose the best for my area.
    Now connected at 135Mbps :)

    Matt

    Correction: It won't do dual channel if you choose Channel AUTO. Choosing channel 1 works fine.
     
Thread Status:
Not open for further replies.

Share This Page