1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

wireless capability is turned off

Discussion in 'Gateway and eMachines' started by upsmac, Oct 27, 2009.

Thread Status:
Not open for further replies.
  1. upsmac

    upsmac Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    hi there !!!
    lm using windows 7 and l tried to connect my laptop to a wireless router but couldn't and then l diagonise and it says wireless capability is turned off.but l checked the wireless button and it's on and it even shows a blue light that the wireless is on and then l tried to connect again but nothing , it still says wireless capability is turned off and then tried the BIOS / setup screen still nothing changes if anyone knows how to fix the problems ,
    your help will be much more appreciated
    by the way my computer is gateway T series
    thanks very much
     
  2. xarthos

    xarthos Notebook Evangelist

    Reputations:
    56
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    30
    There is an FN key + number key combination that turns wireless on and off just like the button on the front of the laptop in most cases. You may have turned it off this way. Let me know if this helps.
     
  3. upsmac

    upsmac Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    There is an FN key + number key combination that turns wireless on and off just like the button on the front of the laptop in most cases. You may have turned it off this way. Let me know if this helps

    l tried it, still no change
    thank you
     
  4. TnG2903

    TnG2903 Notebook Enthusiast

    Reputations:
    1
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    ^^, you should try this, it worked for me:

    1. Turn on wireless device
    2. Uninstall wireless driver
    3. Restart your lappy
    4. Wait for installing device
    5. Try to find a way to post your result here ^^

    Good luck, man
     
  5. upsmac

    upsmac Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    nope man .it's not working
    thanks anyway
     
  6. Syngensmyth

    Syngensmyth In All Seriousness

    Reputations:
    159
    Messages:
    1,123
    Likes Received:
    0
    Trophy Points:
    55
    I have no solution but experience. Win7 wifi connection on my 7811 can be irritating and unexplainable. When I change locations (routers/connections), I usually have problems and often get the "not on" messages. It takes some reboots and fooling around but I eventually get on. I have not yet figured out how to avoid the foolishness.

    My encouragement is that it does eventually work and will be problem free until I connect to another router. You may have other issues but your experience is common to me.

    Good luck.
     
  7. TnG2903

    TnG2903 Notebook Enthusiast

    Reputations:
    1
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    man, I'm sorry to hear that.
    May be you should try to enable some services in services.msc that start with wireless or WLAN. There's one time I disable Wireless Lan autoconfig ^^ and I can't connect to internet.
    May be (just maybe) you should try to clean install windows again? :D
     
  8. upsmac

    upsmac Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    thanks man l installed the windows again and finally the wireless worked
     
  9. TnG2903

    TnG2903 Notebook Enthusiast

    Reputations:
    1
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    yeah, ^^, I'm very happy to hear that^^, congratulation, man
     
Thread Status:
Not open for further replies.

Share This Page