Windows XP Timeout to Logon Screen

Discussion in 'Windows OS and Software' started by mjpartyboy, Jun 23, 2006.

Thread Status:
Not open for further replies.
  1. mjpartyboy

    mjpartyboy Notebook Evangelist

    Reputations:
    2
    Joined:
    May 4, 2006
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    30
    I've only been using XP at home for a few months and have MCE on my notebook and Home Edition on the desktop.

    My notebook only has one user account, with no password, and the desktop has three, two with passwords, and sometimes after a period of inactivity both computers would time out to the user logon screen, but not anymore and I don't recall changing any options that could affect this and would like to know if there are such options.

    Can anybody help please?
     
  2. compsavy

    compsavy Notebook Deity

    Reputations:
    13
    Joined:
    Jun 8, 2006
    Messages:
    840
    Likes Received:
    0
    Trophy Points:
    30
    check the screen saver settings because by default it automatically goes back to the logon screen. Someone may have changed it by mistake when changing their screen saver
     
  3. dragonesse

    dragonesse Notebook Deity

    Reputations:
    251
    Joined:
    Dec 3, 2005
    Messages:
    1,176
    Likes Received:
    0
    Trophy Points:
    55
    Yeah, compsavy is right. When you go to Display Properties > Screensaver there's a checkbox underneath the power options for that.
     
  4. mjpartyboy

    mjpartyboy Notebook Evangelist

    Reputations:
    2
    Joined:
    May 4, 2006
    Messages:
    312
    Likes Received:
    0
    Trophy Points:
    30
    Thank you!

    I'll have a look.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page