Windows XP Clean Install

Discussion in 'Lenovo' started by Arki, Nov 17, 2007.

Thread Status:
Not open for further replies.
  1. village

    village Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Dear Arki,

    After a very hard time I have converted my T400 (7417-CTO ) in Windows XP Pro. But I'm getting some problem with my HOTKEY OSD and find an unknown device in my DEVICE Manager.

    1. HOTKEY OSD : My Hotkey OSD is working fine without giving the OSD support for Volume, contrast control. When I change my volume, it changed but doesn't show any OSD. From PowerManger, Wireless the OSD is working fine.. What about the Volume and Brithness Control ?

    2. Unknown Device : My Laptop is running fine. But still I have this unknown device in my Device manager. What is this device ? What is the driver ? I have installed all the Intel's Driver and INF file. But what is this ?

    [​IMG]

    Please Help
     
  2. ogeroner2

    ogeroner2 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello all,
    I haven't seen this great guide before I did my clean installation of the win XP.
    I have basically one problem and some other questions.
    The problem is that I installed (without follow the order steps of this guide) the drivers of the wireless but I can not see the icon neither the option in the network panel of my wireless device.

    The other inquiries are that after seen this guide I realised I didn't install the driver for the Intel Matrix Storage Manager but I installed almost all of the remaining drivers (all of them work, but not this for the wireless listed above). Now I downloaded that driver from the Lenovo website, but contrary to this guide in those instructions say before I install winXP I have to install the Matrix Storage driver using a floppy and then carry on.

    Hope u can help me in this issue.
    My machine is:
    Lenovo thinkpad T61, HD100gb(three partitions 20gb for winXP service pack 2, 20 for ubuntu 8.10, and 60 for data). Centrino Processor 2Core Duo , 2GB ram.

    Thanks a lot.
     
  3. zachareth

    zachareth Notebook Guru

    Reputations:
    0
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    15
    Hi Arkit,

    What exactly does the TPM chip do and do I need to install ThinkVantage Client Security Soln to utilize it?

    Much obliged.
     
  4. Eqwatz

    Eqwatz Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Chipset driver has that. Chipset driver must be installed first.
     
  5. Eqwatz

    Eqwatz Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Matrix driver is needed after initial install for when you change the bios setting for "compatible" to the other setting.

    The compatible setting is specifically for a standard XP installation media (CD) which does not have the SATA drivers integrated into it. What happens is that the bios emulates a standard P-ATA (parallel ATA drive--which is the older style drive with the ribbon cable.) To get the performance and enhanced capabilities of a SATA drive and controller, the driver should be installed and the bios reset to uhci for the hard drive.

    If you are interested in learning a whole bunch of stuff go to msfn. (Google it) You would make the matrix driver diskette (or usb key with floppy emulation) when you would prefer to have the SATA driver to be fully functional during installation--and so you don't have to reset the bios. At MSFN you will learn how to recreate the XP installation CD with the drivers for your laptop included in a special $OEM$ file you will create in the filesystem before re-burning the CD. It will take some searching of the forums--and if you are unfamiliar with desktop administration/deployment it will be a bit of a steep learning curve.
     
  6. village

    village Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Eqwatz,

    I have already installed my CHIPSET Software. In my list, I just only didn't install TPM software. I found Bad CRC File in Lenovo's site. Does it relate to that ?
     
  7. gsrthomas

    gsrthomas Notebook Consultant

    Reputations:
    1
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    30
    Anyone use this clean install guide for the new T500??

    I might be selling my T61p to my uncle and purchasing a new T500 for me.

    I just want to know if this guide will work for the T500?
     
  8. b3l

    b3l Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Amazing! Thank you Arki. An 'almost' perfect install for my x61s. I cannot figure out what the problem is with my SD card reader. Under "OTHER" in the device manager it lists "SM Bus Controller". Is that the SD card reader? I have tried to install the SD card reader with the driver from Lenovo here: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-67470

    No matter what I try it will not recognize those drivers, so maybe I have the wrong ones? Can anyone help please?

    Edit: AHA! I found the problem. In the part where you mention the inf utility you didn't really explain and I skipped it thinking I didn't need it because everything else was recognized fine. I thought maybe it was for a different computer. Anyhow, that solved the problem. Woohoo, I'm feeling squeaky clean. Ya gotta love that. You have no idea how grateful I am!
     
  9. Maxim Golov

    Maxim Golov Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Received my T500 yesterday morning and have followed this guide (almost) to the letter, worked just fine. Arki, thanks for making it, must have been quite an effort.
     
  10. b3l

    b3l Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I'm all ears also. I have the same problem on an x61s and an x60 except that none of them say Thinkpad LCD. I have tried to uninstall them and they keep reinstalling. My screen flashes now and then also. The display seems unstable. Any ideas?

    Edit: My thread with more details: http://forum.notebookreview.com/showthread.php?t=373406
     
Loading...
Thread Status:
Not open for further replies.

Share This Page