Windows 8 laptop (u2442n) keeps booting into BIOS

Discussion in 'Gigabyte and Aorus' started by hu1, Mar 9, 2013.

Thread Status:
Not open for further replies.
  1. hu1

    hu1 Notebook Enthusiast

    Reputations:
    9
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    I did a hard reset on my gigabyte u2442 when the windows 8 loading screen, after entering the password, was loading for 2 minutes. It has happened before where I enter the wrong password and it will just load for a while. Boot up is ~5 seconds for me with a crucial SSD so I just do a hard reset. Except this time, my laptop keeps booting into the bios, with no keys being pressed. I tried spamming the F9 key for recovery but it does not work.

    Using a bootable windows 8 USB stick made no difference. It just starts up, holds for ~10 seconds as the splash screen (a lot longer than usual) and goes into the BIOS. Boot configuration cannot be changed (blacked out) in the BIOS either...

    This laptop has all my school work on it! I appreciate any help.
     
  2. hu1

    hu1 Notebook Enthusiast

    Reputations:
    9
    Messages:
    32
    Likes Received:
    1
    Trophy Points:
    16
    For some reason disabling USB legacy support in the bios fixed it. I was adjusting USB settings to see if I could get it to boot off the USB stick, and it just booted straight to the usual win 8.
     
  3. maxjak

    maxjak Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    I just had the same problem with my U2442N. I solved it by clicking "Clear secure boot keys" in BIOS and then reinstalling them. Hope this works!

    Max
     
Loading...
Thread Status:
Not open for further replies.

Share This Page