Windows 8.1 update

Discussion in 'Asus' started by Teal'c, Sep 29, 2013.

Thread Status:
Not open for further replies.
  1. Teal'c

    Teal'c Notebook Enthusiast

    Likes Received:
    Trophy Points:
    Hello guys.
    So I wanted to see how windows 8.1 is and I updated using RTM Enterprise x64 choosing first option to keep all my programs and settings.
    The update was fast and easy to the point where after user login I had a black screen with cursor.
    I was able to start task manager and any other program from it. Searching the Internet I found out that the Intel HD Graphics were to blame. I tried some of the recommendations from Microsoft forum to update using windows updates but it didn't work. I ended up on Intel forum where I found out that there is a big issue with this drivers and I tried some beta drivers 15.33.3282 that were suppose to be the fix for this. Using the windows update manager as advised I installed the new drivers but something went wrong and the screen turned black like the first time and now nothing else works except the cursor. Now it only shows windows logo loading and it goes straight to the black screen with cursor where nothing else works.
    This happens in safe mode too now.
    Using an windows 8.1 DVD I tried to use system refresh but it sends me to desktop and start it from there. System restore doesn't have any restore points to show. Using command prompt I tried to uninstall but it fails to show the list of the programs.

    Does anyone have any idea what I can try next?
    Reinstalling the system is my last resort.

    Details: ASUS N56VZ, Vertex 4 128GB on AHCI with GPT partition (and Windows 8 x64 Enterprise prior the update).

    Any help is much appreciated.
    Thank you in advance,
Thread Status:
Not open for further replies.

Share This Page