Windows 7 on Vaio Z - Procedure

Discussion in 'VAIO / Sony' started by cariparo, Jan 15, 2009.

Thread Status:
Not open for further replies.
  1. thepinkpanter

    thepinkpanter Notebook Consultant

    Reputations:
    38
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    30
    Dear ric9887,

    I am having problem to find the 5.0.0.0710 ...........
    would you please be so kind to give me the link with your dowloaded file ?

    thank you
     
  2. 3ddfreak

    3ddfreak Notebook Enthusiast

    Reputations:
    4
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Thx, installing the original version solved the problem.
     
  3. thepinkpanter

    thepinkpanter Notebook Consultant

    Reputations:
    38
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    30
    Razkri ,

    would you please let me know which Z use Smart Network 3.0.0.9300 ?

    thank you
     
  4. raczkri

    raczkri Notebook Enthusiast

    Reputations:
    3
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    i don't know what vaio Z comes with this version originally, but I'm using it with a Z570N. That was the latest version at the time of my earlier post. since then I have updated Smart Network to version 3.1.0.11250. you can download the latest sony drivers from ftp://ftp.vaio-link.com/PUB/VAIO/ORIGINAL/
     
  5. thepinkpanter

    thepinkpanter Notebook Consultant

    Reputations:
    38
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    30
    Thanks Raczkry
     
  6. FrinkTL

    FrinkTL Notebook Evangelist

    Reputations:
    31
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    30
  7. thepinkpanter

    thepinkpanter Notebook Consultant

    Reputations:
    38
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    30
    Hello NHT,

    I have already got tired of my GTM382E for the GPS on/off and now I would like to install the Gobi 2000 .......(not UNDP-1),

    do you know any one did it on the Z model W7 64bit?
     
  8. Kreed

    Kreed Newbie

    Reputations:
    4
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Going to [HKEY_LOCAL_MACHINE\SOFTWARE\Sony Corporation\VAIO Smart Network\WWAN]
    "dwAvailableStatus"=dword:00000001
    "TimeOut"=dword:00000000

    and changing 1 to 0 fixed this
     
  9. sigma957

    sigma957 Notebook Consultant

    Reputations:
    34
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    30
    Well done Kreed. That works a treat. Cheers.
     
  10. brax

    brax Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    It works only untill you turn on the wwan.
    After reboot it's on again.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page