Windows 10 Pro + CF-19 Mk6, infrequent freeze and shutdown

Discussion in 'Panasonic' started by SJLPHI, Feb 24, 2021.

  1. SJLPHI

    SJLPHI Notebook Consultant

    Reputations:
    0
    Messages:
    289
    Likes Received:
    40
    Trophy Points:
    41
    Hello,
    I'm trying to troubleshoot a random freeze and crash issue on my CF-19 Mk6 with Windows 10 Pro. I've actually tried to resolve from Windows 10 forums (https://www.tenforums.com/performan...0-freeze-crash-randomly-but-infrequently.html) but not yet with sucess.

    I just wanted to ask people who have CF-19 with Mk6 who have similar issues. Basically freeze and crash every 20 days or so.

    I have a number of suspicious things:
    1. My ADATA SSD which has been RMA'ed twice that has the W10 installation on, chkdsk/crystaldiskinfo found nothing bad on it.
    2. Current W10 is actually a clone from a HDD. Clone made with proprietary AOMEI Backerupper software. AOMEI have failed cloning on my Lenovo T480, so the clone may be bad.
    3. My CF-19 itself being compromised but unlikely as it worked well on linux and Windows 7
    I am currently trying the in-place upgrade. If that doesn't work, next will be fresh install, then the next step will be fresh install with a new WD Blue SSD (I have a bad history with ADATA and a good history with WD).

    I am curious, has anyone with CF-19 have any stability issue on Windows 10? Assuming you have it turned on for 60+ days regularly.
     
  2. Shawn

    Shawn Crackpot Search Ninja and Options Whore

    Reputations:
    1,536
    Messages:
    8,265
    Likes Received:
    2,022
    Trophy Points:
    331
    WD and a clean install sounds like the right path.
     
    UNCNDL1 likes this.
  3. kode-niner

    kode-niner Notebook Consultant

    Reputations:
    34
    Messages:
    271
    Likes Received:
    109
    Trophy Points:
    56
    I have had a pretty bad batch of ADATA SU360 drives; 4 in a row crapped out. I don't trust the brand either.
     
  4. SJLPHI

    SJLPHI Notebook Consultant

    Reputations:
    0
    Messages:
    289
    Likes Received:
    40
    Trophy Points:
    41
    I bought 2 ADATA SU800 512GB. One failed within 4 months, the other in 2 years. Both replaced under RMA and one of the replaced SU800 was replaced a second time under RMA after 8 months.

    For my sanity, I am going to exclusively use WD. As a student I went for the cheapest ADATA and Seagate drives and it seems that I am paying for cheaping out on data storage. Now that I can afford better drives, I have since retired almost all crap drives into external drives.
     
  5. BaRRmaley

    BaRRmaley Notebook Deity

    Reputations:
    206
    Messages:
    1,380
    Likes Received:
    451
    Trophy Points:
    101
  6. SJLPHI

    SJLPHI Notebook Consultant

    Reputations:
    0
    Messages:
    289
    Likes Received:
    40
    Trophy Points:
    41
    AOMEI backer upper offers aligning for SSD and I did do it when I was cloning. I just finished in-place upgrade and testing it out. I'll find out in ~30 days to see if it crashes again.
     
  7. BaRRmaley

    BaRRmaley Notebook Deity

    Reputations:
    206
    Messages:
    1,380
    Likes Received:
    451
    Trophy Points:
    101
    Check whether that backer really did it using another utility.
     
  8. SJLPHI

    SJLPHI Notebook Consultant

    Reputations:
    0
    Messages:
    289
    Likes Received:
    40
    Trophy Points:
    41
    I did from an external linux drive. Backerupper did align it. This is not the first cloning that has gone wrong with backer upper, I typically use dd from linux but dd is not without failure either. I find that linux is typically a lot more resilient to cloning whereas Windows 10, it's not so easy to troubleshoot if and when something goes wrong. For me anyways.
     
  9. BaRRmaley

    BaRRmaley Notebook Deity

    Reputations:
    206
    Messages:
    1,380
    Likes Received:
    451
    Trophy Points:
    101
    Ok, then it's Adata.
     
  10. SJLPHI

    SJLPHI Notebook Consultant

    Reputations:
    0
    Messages:
    289
    Likes Received:
    40
    Trophy Points:
    41
    Or the cloning process. I've had 3/50 clonings gone detectably wrong on Lenovo T480, W530 and T430, twice on Windows and once on Linux.

    I'll find out soon enough.. in month
     
Loading...

Share This Page