Windows 10 Pro Build 1607, Can't skip Lock Screen anymore

Discussion in 'Windows OS and Software' started by Aeyix, Aug 2, 2016.

Thread Status:
Not open for further replies.
  1. Aeyix

    Aeyix Notebook Evangelist

    Reputations:
    26
    Messages:
    473
    Likes Received:
    12
    Trophy Points:
    31
    So back in Windows 8.1 and when I updated to Windows 10 Pro Build 1511 two weeks ago, I had no issues with my group policy settings or custom registry entries that prevented the Lock Screen from showing up. It allowed me to go right to my log in name like in Windows 7. Skipping the lock screen doesn't really matter since I sign in with a fingerprint but I just preferred the look of no lock screen.

    I upgraded to Build 1607 a couple hours ago and it has been quite annoying so far. My Nvidia Control Panel settings reset to default as well as a bunch of Windows Settings and Privacy Settings.

    Now that I've fixed everything, I can't seem to get one thing to work right and that's preventing the lock screen from showing. I have in the group policy editor "Computer Configuration/Administrative Settings/Control Panel/Personalization/Do not display the lock screen" set to Enabled as well as in the registry "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization" NoLockScreen set to 1.

    I've tried disabling them and setting the registry value to 0. Then restarting, then re-enabling both and restarting again. Nothing so far will let me bypass the lock screen altogether and prevent it from showing.

    Anyone have any ideas? This is quite annoying for me.


    Edit: I think I found my answer. http://windowsitpro.com/windows-10/...ips-tricks-and-suggestions-anniversary-update
    Seems like Microsoft disabled some of the control administrators have in Pro versions. Kind of lame to take features away.
     
    Last edited: Aug 2, 2016
Loading...
Thread Status:
Not open for further replies.

Share This Page