Win 10 - Bluetooth, Device Setup, and Devices & Printers problems

Discussion in 'Windows OS and Software' started by thedummy, May 27, 2017.

Thread Status:
Not open for further replies.
  1. thedummy

    thedummy Notebook Geek

    Reputations:
    5
    Messages:
    82
    Likes Received:
    10
    Trophy Points:
    16
    Windows 10 is behaving queer.

    Bluetooth disappears after every restart and I have to install drivers again via the Obsidian Tools. No entry in device manager, or windows search. I have an Intel 8265

    Also, in control panel, opening devices and printers takes an in-exorbitant amount of time (~5-7 mins) before showing connected devices. The new device setup on adding a new device (USB, bluetooth headphones) also takes a lot of time (~2-3 mins).

    Any suggestions?
     
  2. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    21,150
    Messages:
    20,606
    Likes Received:
    30,203
    Trophy Points:
    931
    Try uninstalling the Bluetooth Driver then reboot.

    Now install the latest Bluetooth Driver yourself without the Obsidian Tool, then wait 30 seconds after the installation is done, then reboot

    Intel WLAN Driver v19.60.0 / BT v19.60.0
     
  3. thedummy

    thedummy Notebook Geek

    Reputations:
    5
    Messages:
    82
    Likes Received:
    10
    Trophy Points:
    16
    I did that.

    One thing worked for me but created another issue. Going to Services->Bluetooth Support Service-> I changed start up type to automatic and in the log on tab I chose Local System Account. Now my Bluetooth works but wifi icon in notification area is gone. I can't see any network adapters or networks in Control Panel->Network and Internet->Network Connections. It tells me that my Network Connections service is down. Trying to turn it on gives me the error: "Windows could not start the Network Connections service on Local Computer. Error 1068: The dependency service or group failed to start".

    I have since uninstalled the bluetooth drivers and wifi has reappeared.
     
  4. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    21,150
    Messages:
    20,606
    Likes Received:
    30,203
    Trophy Points:
    931
    Is it a possibility that you can format your system and start from scratch or do you have a lot of stuff installed? sounds like a corrupted Windows to me
     
  5. thedummy

    thedummy Notebook Geek

    Reputations:
    5
    Messages:
    82
    Likes Received:
    10
    Trophy Points:
    16
    Its pretty much a new install with minimal stuff installed.

    As an addendum - I have been able to get wifi and BT working together but now unless I manually configure IP and DNS, adapter wont connect with wifi network
     
  6. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    21,150
    Messages:
    20,606
    Likes Received:
    30,203
    Trophy Points:
    931
    Can you make sure you are on the latest build:

    KB4020102 Released, updates the Windows 10 build to 15063.332

    Download KB4020102



    [​IMG]

    KB4020102 Full Changelog
    • Addressed issue where NTLM fails to generate a challenge response when CredGuard is enabled, NTLMv2 is used, and no target information is provided by the server.
    • Addressed issue where Internet Explorer does not respect the “Send all sites not included in the Enterprise Mode Site List to Microsoft Edge” policy when opening favorites.
      Addressed issue in Internet Explorer 11 where a non-administrator user is not able to install an ActiveX control.
    • Addressed issue where, after starting Split View, some apps (Microsoft Edge, Hub, Cortana, etc.) no longer receive input when multiple displays are in use.
    • Addressed issue with an unnecessary scrollbar in the logon credential provider dialog, which may block use of other fields when the dialog has multiple fields.
    • Addressed issue where, during a VM reset, the VM goes into Second Level Paging (SLP) even if there is enough balancer available memory on the host.
    • Addressed issue where some non-Unicode fonts (Courier, MS Sans Serif, etc.) do not render characters correctly on non-Latin, single-byte system locales (Greek, Hebrew, Arabic, etc.). Black bars or other artifacts appear instead.
    • Addressed issue with an SMS/messaging app that stops working when attempting to delete messages.
    • Addressed issue where, after installing the Creators Update, audio output through external decoders no longer works.
    • Addressed issue where the IoT shell fails to keep monitored background applications running.
    • Addressed issue with high latency when using the Universal Windows Platform (UWP) MIDI API.
    • Addressed issue where network printers may fail to install when using the printer vendor’s setup software on machines with less than 4GB of RAM. These printers will install if you install from the Settings app or from Devices and Printer in Control Panel.
    • Addressed issue where PrintBRM fails to restore the Print Queue Configurations when printer names are identical and a port is set to FILE:.
    • Addressed issue with per user proxy settings not migrating to machine proxy settings.
     
  7. thedummy

    thedummy Notebook Geek

    Reputations:
    5
    Messages:
    82
    Likes Received:
    10
    Trophy Points:
    16
    I am on 14393
     
  8. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    21,150
    Messages:
    20,606
    Likes Received:
    30,203
    Trophy Points:
    931
    oh nevermind, that's the previous Build - Redstone 1
     
  9. StormJumper

    StormJumper Notebook Virtuoso

    Reputations:
    537
    Messages:
    3,282
    Likes Received:
    419
    Trophy Points:
    151
    Before anyone can help what system and model are we talking about? And is this a Win10 driver support system? If this came with anything else other then Win10 that could be why you have driver instability cause odd behaviors.
     
  10. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    21,150
    Messages:
    20,606
    Likes Received:
    30,203
    Trophy Points:
    931
    From looking up his profile / previous posts, he has a Clevo P650HS
     
Loading...
Thread Status:
Not open for further replies.

Share This Page