Will a 780m from a clevo machine work in my AW17 R1

Discussion in 'Alienware 17 and M17x' started by SteveMonk, May 5, 2017.

  1. SteveMonk

    SteveMonk Notebook Consultant

    Reputations:
    56
    Messages:
    109
    Likes Received:
    14
    Trophy Points:
    31
    Pretty much as the title says. I have an Alienware 17 R1 with a faulty GPU and I've just bought a replacement 780m that's come out of a Clevo P375SM-A but I've just had a moment of panic that it won't be compatible card i.e. will it need a modded vbios?

    I think the new card may also have been in an SLI config originally, does that cause extra issues?

    Thanks
     
    Last edited: May 5, 2017
  2. MahmoudDewy

    MahmoudDewy Gaming Laptops Master Race!

    Reputations:
    304
    Messages:
    1,360
    Likes Received:
    506
    Trophy Points:
    131
    Should work fine.
     
    SteveMonk and MogRules like this.
  3. ll_r1d0_ll

    ll_r1d0_ll Notebook Consultant

    Reputations:
    22
    Messages:
    178
    Likes Received:
    11
    Trophy Points:
    31
    it should work fine without any issue because i installed GTX780M from MSI in my M17x R3 without any modification of bios or heatsink and everything was stable
     
    SteveMonk likes this.
  4. SteveMonk

    SteveMonk Notebook Consultant

    Reputations:
    56
    Messages:
    109
    Likes Received:
    14
    Trophy Points:
    31
    Thanks for your replys guys
     
  5. ll_r1d0_ll

    ll_r1d0_ll Notebook Consultant

    Reputations:
    22
    Messages:
    178
    Likes Received:
    11
    Trophy Points:
    31
    you are welcome :) Let us know if u need any other help
     
  6. ex.treme

    ex.treme Notebook Consultant

    Reputations:
    3
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    31
    Hi,
    Can you please also help me with run this card? I have same like you MSI 780M and AW M17x r3.



    Originally is a MSI gpu cad. But flashed with vbios from dell - some sample bios.
    Problem its, that after installing drivers (tried 2 modded drivers), gpu cards show only 16 bit and 800x600 resolution. Maybe bios is a problem?
     

    Attached Files:

  7. ll_r1d0_ll

    ll_r1d0_ll Notebook Consultant

    Reputations:
    22
    Messages:
    178
    Likes Received:
    11
    Trophy Points:
    31
    i guess you haven't installed the drivers of your card yet, you just need a modified INF file...i have it of driver version 381.89 so i am uploading it for you otherwise you can modify the inf of the latest version of nvidia drivers ...if you don't know how to modify it , just upload the INF here here or PM me i will modify it for you..secondly, if you are having windows 8 or 10 , u need to boot with disable driver signature enforcement before installing the drivers of your card
     

    Attached Files:

  8. ex.treme

    ex.treme Notebook Consultant

    Reputations:
    3
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    31

    Attached Files:

  9. ll_r1d0_ll

    ll_r1d0_ll Notebook Consultant

    Reputations:
    22
    Messages:
    178
    Likes Received:
    11
    Trophy Points:
    31
    well you can download the drivers from any other website or i can give you the link for windows 7.Secondly, i actually dont remember the exact bios version but as i am having it saved in my laptop i am uploading it here for you but i would suggest you to install the dell vbios as it is much better than msi one , thats what i have noticed...well ...attaching both of them..its upto you now :) the dell one is modified and unlocked for overclocking and everything is set at default only the voltages etc are unlocked for future unlocking purpose
    and yes you need to disable the audio in bios and then re enable it after installing the drivers successfully
     

    Attached Files:

    Last edited: May 19, 2017
  10. ex.treme

    ex.treme Notebook Consultant

    Reputations:
    3
    Messages:
    132
    Likes Received:
    2
    Trophy Points:
    31
    But, i need modify nvdmi.inf for every one drivers, right? Or i can use the first for another example 361.43
    I have Dell bios A12 ( not unlocked) but setting are PEG and Audio disabled...
    Can you help me, how flash vbios gpu card to another?

    Thank you very much
     
Loading...

Share This Page