1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

why system properties dont show correct CPU speed?

Discussion in 'What Notebook Should I Buy?' started by s_kates81, Jun 19, 2005.

Thread Status:
Not open for further replies.
  1. s_kates81

    s_kates81 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    I am using acer travelmate 370 notebook.It's a 1400Mhz Pentium M Centrino Processor.BUt when I open System Properties by right clicking on My Computer,it shows my CPU info as PENTIUM M 1400MHZ and below it says 598MHZ and the line below it shows the RAM.What I can't understand that why it shows 598MHZ?I checked the notebook of my brother,he's got a 1.5GHZ Centrino,his system properties show Pentium M 1.5Ghz and under also 1.5GHZ.Unlike my notebook.I can't understand why in my notebook it doesn't show 1400MHZ in the second line? Any body knows?
     
  2. Mechor

    Mechor Notebook Guru

    Reputations:
    0
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    You should bring it back to the manufacturer for an internal check, maybe some of the components are getting loose (nails loosening, chipsets falling out etc)

    OR...if you have ever used "windows update", it sometimes screws up
    My friend's case: 256MB of RAM ---> 128 MB after update..
    ....and he was like.... 0_0

    From my experience these are the most common cases
     
  3. miner

    miner Notebook Nobel Laureate

    Reputations:
    1,326
    Messages:
    7,143
    Likes Received:
    0
    Trophy Points:
    205
    Which vesion of cpu-z are you using???The core speed is the correct value. Intel Pentium M processors use advanced Intel speedstep technology which decreases the clock speed to ~600MHz and then increases as and when needed to the highest speed depending on the cpu model.

    If you want the cpu to run at 1400MHz all the time, change the power setting from portable/lapop to always on...Do remember that this setting consumes most power and battery life will decrease.

    To change power setting:
    Control Panel(classic view)|Power Options|change power schemes.



    ------------------------
    Compaq Presario R3340US AMD Athlon 64 3200+, 512MB, 80GB 5400rpm 15.4" Brightview WXGA.

    Acer Aspire 3003WLCi AMD Mobile Sempron 3000+, 512MB, 80gb 4200rpm 15.4" CrystalBrite WXGA
    ------------------------
     
  4. s_kates81

    s_kates81 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I used the program CPU-Z.It also shows my processor as Pentium M 1400MHZ but says my Core speed is 598 MHZ?WHat is Core speed?It shows my real time speed as 390MHZ.
    COre=598
    Realtime=390

    what does it mean?[V]
     
  5. s_kates81

    s_kates81 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the reply.It solved my problem.I just modified power options to always on and now I get my Cpu Core speed as 1400MHZ [:D][:D] You are great.Any more tips for me?
     
  6. s_kates81

    s_kates81 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    thanks.so it means my computer is really moving on only 598 MHZ?not the 1400 MHZ? [V]
     
  7. qwester

    qwester Notebook Virtuoso

    Reputations:
    366
    Messages:
    2,755
    Likes Received:
    0
    Trophy Points:
    55
    THIS IS NORMAL!

    Your CPU has an upper limit speed, and a lower limit. And the clock speed changes as the need changes (clocks up or down). If you want to double check get CPU-Z (google it). This will tell you real time at what speed you are running. You will notice that if you load your CPU it will clock up and when the system is idle it will clock down. This is done to save power, and limit heat generation

    -------------------------------------------------------------------------
    N6010: P4M 3.2G, 1GB Dual 400MHz, 60GB 7200RPM, ATI 9700M, 17" WXGA+
    -------------------------------------------------------------------------
     
  8. rfortson

    rfortson Notebook Consultant

    Reputations:
    4
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    30
    <blockquote id="quote"><font size="1" face="Verdana" id="quote">quote:<hr height="1" noshade id="quote">Originally posted by s_kates81
    [br]Thanks for the reply.It solved my problem.I just modified power options to always on and now I get my Cpu Core speed as 1400MHZ [:D][:D] You are great.Any more tips for me?
    <hr height="1" noshade id="quote"></font id="quote"></blockquote id="quote">

    Now your battery time will go down. I'd leave it at the original setting. The processors do a good job of throttling up and down based on cpu need, and that saves you battery time.

    You can modify your power settings to ALWAYS ON when you're plugged in to get the best of both worlds.

    Russ

    HP ZV5000z
    Athlon 64 3000+
    768mb RAM
    60gb 4200rpm HD
    nVidia G0 440 64mb
    DVD-RW/CD-RW
    1394, 5-in-1 card reader
    15.4" wide screen
    802.11 b/g w/Speedbooster
     
Thread Status:
Not open for further replies.

Share This Page