Why is my 980Ti GPU Temp too high?

Discussion in 'Desktop Hardware' started by Spartan, Oct 16, 2015.

Thread Status:
Not open for further replies.
  1. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,071
    Messages:
    20,939
    Likes Received:
    30,811
    Trophy Points:
    931
    I was watching a video on how to overclock the GPU using MSI Afterburner and noticed that the guy's GPU temp was around 40C while he was encoding the video he was doing so I checked my GPU temp and was shocked that it's 72C for the first GPU and 69C for the second GPU and I haven't even overclocked the GPU yet and this is just in the Windows 2D environment.


    Is this normal or is there anything I need to worry about? Heck if my GPU temp is so high without even playing any games, I doubt I have any room for overclocking.

    What do you think? My monitor is an ASUS PG278Q running @ 144 Hz

    [​IMG]

    I just realized that the guy in the video is running a waterblock and I am just on air cooling on my GPUs, could that be the reason why his temps are so low and 71C on idle is actually normal?
     
    Last edited by a moderator: Nov 21, 2015
    Ethrem likes this.
  2. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    Something is loading your GPUs. If they were idle, the TDP wouldn't be at a steady 31.5% of the limit and your clocks would be in 2D mode too. The fact your fan is spinning so high shows that as well. The Tjmax for GM200 is like 91-95C so you're only 20C away on the low side.
     
    Spartan likes this.
  3. Spartan

    Spartan Notebook Nobel Laureate

    Reputations:
    22,071
    Messages:
    20,939
    Likes Received:
    30,811
    Trophy Points:
    931
    Could it be Google Chrome?

    PS: Even if I overclock my core by +150 and memory by +200, it is still stuck @ 72C ! what the heck

    By manually choosing a fan profile of 3300 RPM the temp goes down to 55C but I don't want to run the fans all the time like that

    Strange, I just rebooted and the TDP went down and so did the temp. I have a suspicion that Google Chrome was causing this:

    [​IMG]
     
    Last edited by a moderator: Nov 21, 2015
  4. KLF

    KLF NBR Super Modernator Super Moderator

    Reputations:
    2,839
    Messages:
    2,751
    Likes Received:
    847
    Trophy Points:
    131
    If I remember correctly, running more than one display might cause nvidia to run 3d clocks instead of 2d even on desktop. It was a while ago so I don't know if it has been fixed.
     
  5. Talon

    Talon Notebook Virtuoso

    Reputations:
    1,172
    Messages:
    3,205
    Likes Received:
    3,700
    Trophy Points:
    331
    If you use shadow play occasionally I will have the issue with the Nvidia CaptureServer service holding my clocks at maximum and not allowing the card to downclock on my 980 Ti. It happens randomly. A fix would be to either reboot, or to end process on that service and the clocks will immediately clock back down to idle/2d clocks.
     
  6. pathfindercod

    pathfindercod Notebook Virtuoso

    Reputations:
    1,560
    Messages:
    2,064
    Likes Received:
    1,650
    Trophy Points:
    181
    Running the ROG monitor at 144hz on the desktop shoots temps up. Drop it to 120 and your temps will drop.
     
    TomJGX likes this.
  7. n=1

    n=1 YEAH SCIENCE!

    Reputations:
    2,544
    Messages:
    4,346
    Likes Received:
    2,600
    Trophy Points:
    231
    It's the same for every 144Hz screen and kind of negates the point of 144Hz lol. I always set to 120 since I really can't tell the difference between 120 and 144, and it's damn near impossible to get any modern game to run past 120FPS at 1440p on ultra anyway.
     
  8. octiceps

    octiceps Nimrod

    Reputations:
    3,146
    Messages:
    9,956
    Likes Received:
    4,193
    Trophy Points:
    431
    Try using MDPS to force dwm.exe to P2 or P8
     
  9. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    I've noticed my 980Ms do this now... I just disable the cards and re-enable them and they drop back to 2D clocks. It's odd because at first I thought it was Skype since closing it once made it drop back to 2D clocks but I disabled Skype and it still wouldn't drop after a gaming or benchmark session so I just disabled the cards. With that said, those temps are still way too high. Reference temps are like 41C at idle. When my 980Ms get locked, running the same 1.018v actually, with 1038MHz base clock, they idle in the mid 40s and Clevo has very simple fan profiles. Barely on, gaming, and max. With the fans barely on, they are whisper quiet, probably less than 10% of their max. I'd check your airflow.
     
  10. HTWingNut

    HTWingNut Potato

    Reputations:
    21,578
    Messages:
    35,409
    Likes Received:
    9,862
    Trophy Points:
    931
    Wow, thanks for this. Went from like 23% TDP to 8% when dropping from 144Hz to 120Hz.
     
    Spartan likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page