1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

websites not fully loading

Discussion in 'Alienware 14 and M14x' started by bapski, Jan 29, 2012.

  1. bapski

    bapski Notebook Consultant

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    30
    ive just had my M14x barely a day and i've noticed that some websites, like FB does not fully load. id have to do a refresh to fully load everything.

    im using CHROME.

    strange is that i do not have this problem on my DESKTOP and id like to refuse to acknowledge that its my laptop... but if its CHROME why am i not having problems on my DESKTOP or my other laptop then?

    hopefully its not my GPU?

    anybody else having this weird issue?
     
  2. alroar

    alroar Notebook Consultant

    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    30
    lol its sure not your GPU.

    most propably a software problem. just try another browser.
     
  3. bapski

    bapski Notebook Consultant

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    30
    it better not be my GPU!.. but just to be sure i updated driver to 295.18

    ill just continue to make note of issues as i see them.

    thanks.
     
  4. CGSDR

    CGSDR Notebook Deity

    Messages:
    1,408
    Likes Received:
    0
    Trophy Points:
    55
    I dont think it is the GPU, because GPU handle the rendering of the physical display, I think it is chrome, because if it is the GPU problem then all of other software will having problem displaying the content as well. Try reinstall Chrome or move back to the stable version if you using the BETA version. However I also a Chrome user - Beta user to be specific, and I dont seem to have that problem you got there though.

    For the driver, I personally dont recommend using any driver that NVIDIA hasnt been officially release on their website, the 295.18 version might be an unofficial version which I dont think NVIDIA would fully support it, the current latest beta is the 290.53 BETA, and the current latest WHQL is Verde 285.62
     
  5. bapski

    bapski Notebook Consultant

    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    30
    thanks for the reply. so regarding the DRIVER use. ill uninstall the 295.18 and which one you'd suggest i use? better yet which driver are you using right now?

    i trust what you're doing with your M14X as it seems you are all over the forums helping out.. thanks again.
     
  6. Brabostaan

    Brabostaan Notebook Deity

    Messages:
    1,454
    Likes Received:
    0
    Trophy Points:
    55
    Have that same problem with IE on a Inspirion 15z.

    Did not found a fix for it.
     

Share This Page