Wake up from sleep with USB in Windows 7 (NP700Z5A-S05UK)

Discussion in 'Samsung' started by ellsa100, May 28, 2012.

  1. ellsa100

    ellsa100 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I just bought the NP700Z5A-S05UK. It is a great machine, but I have some niggles.

    It is connected to an external monitor, USB keyboard and USB mouse. As my laptop is connected to these external devices, I generally have the lid shut.
    When I go into sleep in Windows 7, I cannot wake the computer by using the keyboard or mouse - instead I have to open the lid of the notebook. This is very frustrating as I use the laptop much like a desktop.

    Additional info:
    -I have S3 enabled in the BIOS setting.
    -All drivers are up to date according to Samsung Software Manager.
    -In Device Manager, I have ticked the "Allow device to wake up the computer" in the keyboard and mouse settings.
    -In Device Manager, the "Allow device to wake up the computer" for the USB hub is greyed out and unticked.
    -I had the exact same setup for a Dell laptop before I bought the Samsung and never had a problem waking the computer from sleep mode (so it is not something wrong with the USB devices).

    Please help!

    Thanks

    Elliot
     
  2. djricekcn

    djricekcn Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Just enable USB power or whatever it was called in the System Bios menu.
     
  3. Luterin

    Luterin Notebook Evangelist

    Reputations:
    36
    Messages:
    392
    Likes Received:
    5
    Trophy Points:
    31
    Yes, the USB wakup must be enabled in the bios for it to work. Just press F2 when starting the machine and you will find it easily. The Bios is very limited on this machine, so not many options there, but that one is. :)
     
  4. ellsa100

    ellsa100 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the replies.

    There is no option in the system bios menu to enable/disable USB wake-up (unlike my old Dell XPS M1530). The choices are very limited, and include Legacy USB Support, UEFI Boot Support, AHCI Mode Control and the S3 option.

    Please help! Many thanks
     
  5. spincel

    spincel Notebook Consultant

    Reputations:
    4
    Messages:
    249
    Likes Received:
    8
    Trophy Points:
    31
    I don't recall the BIOS has any option that allow you to boot up computer from external keyboard or mouse. Even the touchpad and keyboard inside the laptop cannot wake it up. How about try for power button. It is the same as you press some key from keyboard or click the mouse.
     
  6. ellsa100

    ellsa100 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Apologies if I was not clear. The point is I have my laptop connected to an external monitor, keyboard and mouse. The laptop is on the floor. The laptop goes into sleep mode regularly - and I don't want to have to bend down and open the screen each time to wake it up. All I want to do is type a button on the keyboard, like I have done on my previous laptops.

    Can anyone help?
     
  7. djricekcn

    djricekcn Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5

    Like I said, it's in the bios menu.


    REBOOT or POWERUP the computer and keep hitting F2 button until you're in it and it's one of the choices, you can only [ENABLE] or [DISABLE] it
     
  8. ellsa100

    ellsa100 Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Thanks. What bios version do you have? I have gone through each and every one of the pages on the bios screen - it is not there. Amongst the [enable]/[disable] option, I have Legacy USB Support, UEFI Boot Support, AHCI Mode Control and the S3 option....a couple of other totally irrelevant options too.

    Is there a way to upgrade/roll back my bios to get this optionality back? I spoke to Samsung earlier today and they said that my bios does not allow this function!!!
     
  9. flying_troubadour

    flying_troubadour Notebook Enthusiast

    Reputations:
    0
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    15
    i have the same model as you and updated the bios to the latest version with the software manager. I do recall an option about power over usb or similar, i'll check it tonight. I think I have bios f13 or something, not entirely sure now as not at home.
     
  10. rtfanson

    rtfanson Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    A year later but any chance of getting a bump on this thread. Did you check that night flying_troubadour? Did you solve your problem Ellsa100? What did you see?
     

Share This Page