W7 install on CF-19 MK1 touch screen needs calibrating , front buttons

Discussion in 'Panasonic' started by perla, Dec 5, 2011.

Thread Status:
Not open for further replies.
  1. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,097
    Messages:
    6,204
    Likes Received:
    2,243
    Trophy Points:
    331
    Roger2013.. You will get more visibility if you start your own thread like... "Problems with bios upgrade CF-19 MK1" .
    That way when folks are looking they will not ignore it as an old post. Also as you drag across the post I'm sure you have noticed your original problem is displayed."
     
  2. Roger2013

    Roger2013 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Fine point. I'll start a new thread.
     
  3. Roger2013

    Roger2013 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
  4. Great Pharaoh

    Great Pharaoh Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi I have a CF-19PJRFXAM and all my tablet buttons are not working except for the brightness buttons. I cannot find the model number and I have upgraded to Windows 8. It was not working in Win 7 anyway! Any ideas ?

    Thanks
     
  5. toughasnails

    toughasnails Toughbook Moderator Moderator

    Reputations:
    7,097
    Messages:
    6,204
    Likes Received:
    2,243
    Trophy Points:
    331
    Welcome to the Toughbook forum
    My advice to you is to start a new thread. This one is for a CF-19C...MK1 . Try something like W7 on a CF-19 MK3

    CF-19PJRFXAM.... is the model number. It's a MK3

     
  6. perla

    perla Notebook Enthusiast

    Reputations:
    0
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    5
    I am the original poster of this question way back on page 1.....i now,after all this time have working front buttons.screen rotates ect ect... touch everything works.....fine.

    The only thing i am now stuck,and would like to work,is when you flip to tablet,does not auto rotate screen like it did when it was a Windows XP machine
    The Rotate widget in task bar does not rotate my screen i can right click and alter setting but nothing else.
    By the way that is from A Mk5 if that helps anyone.

    So i have either options of W7 right click on screen and rotate screen or i can use my front buton to rotate the screen.....like now to fix the auto rotate and rotate screen from task bar icon
    Any ideas much appreciated....................

    Has anyone here updated a CF-19 Mk1 hard drive to ssd? and what SSD do they recommend please and the size?
    One last question does anyone know how to boost the wireless connection or range?for MK1 Cf19 could i install a Mk5 wireless card?does this perform better?
    in Europe living on Boat...........need internet always on and have smart phone....no phone line......need secure wireless connection

    Thanks
     
  7. thewanderlustking

    thewanderlustking Notebook Evangelist

    Reputations:
    54
    Messages:
    390
    Likes Received:
    57
    Trophy Points:
    41
    :thumbsup:

    WOW thank you Mil3! Your little file there instantly fixed all of my front button issues in W7!!! For anyone else needing this fix, basically all I did (after some backtracking) was add this registry edit. If you need the file, head back to post 64.

    So on a fresh of W7 on a CF-19C6GAXVM, W7 installed almost everything without issues. I "think" that during install I let W7 connect and download updates. Not 100% sure here. After install everything worked out of the box, including touchscreen calibration and sound, except the FN buttons , maybe wireless switch, and the front panel buttons. The FN buttons and wireless switch were easily fixed with their corresponding Vista programs and drivers.

    The front panel buttons, not so much. I started poking at it and breaking things trying to load up more Vista drivers to fix those issues. I was getting the "bios pop up flash" issue mentioned when trying to run the re flash from inside of W7. According to the BIOS screen, I currently have V1.00L14 and the Embedded Controller is V1.00L40 M40 (this was before finding this thread and I still have not double checked to see if I have the "correct" BIOS version).

    I was getting "mousepad not compatible" errors on boot, this was instantly fixed by removal of the Display Rotation Tool via Control Panel.

    EVERYTHING WORKS NOW after adding that reg edit file.

    It is possible in my attempt to add the other drivers, I did actually fix some other issues. Not good at retracing my exact steps, as I tend to get into a zone when trying to solve PC problems like this. I am thinking that battery recalibration didn't work when I installed it and was asking for the misc drivers. In fact several items were complaining that driver was missing. If so, somehow I managed to get that driver installed and those items happy.

    Success! :D:D:D
     
Loading...
Thread Status:
Not open for further replies.

Share This Page