[VPCZ1] Windows 10 1809 hibernation/sleep problem (video included)

Discussion in 'VAIO / Sony' started by VPCZ12, Nov 29, 2018.

  1. VPCZ12

    VPCZ12 Notebook Enthusiast

    Reputations:
    3
    Messages:
    23
    Likes Received:
    26
    Trophy Points:
    16
    UPDATE: FIXED -- Had wrong NVIDIA driver installed (instead of Win10 I had win7 driver installed)
    --------------------------
    Hey guys, so I've been on Windows 1809 w/ bios hack, and I have trouble waking up my device from hibernation.
    Basically, my device can enter the hibernation/sleep mode, but cannot wake up properly. In the video, you can see that my screen glitches out after the Windows 10 loading animation, forcing me to force restart.

    Hibernation and sleep issue is not affected on Windows 7

    Is anyone having this problem? Any troubleshooting would be appreciated :)

    Additional Info:
    Nvidia 330m driver 9.18.13.4144
    Affected windows 10 version: 1803, 1809 (unsure about 1709)
    8GB Crucial RAM (4x2)
    OS on Samsung SSD 860 EVO 250 gb @ ODD slot AHCI

    Behavior diagnosis :
    this occurs around 80 percent of the time. Open photoshop/blender -> hibernate -> this
     
    Last edited: Nov 30, 2018
  2. TTGiang

    TTGiang Notebook Enthusiast

    Reputations:
    2
    Messages:
    16
    Likes Received:
    5
    Trophy Points:
    6
    Did you try to turn off hibernation and use only sleep mode?
     
  3. VPCZ12

    VPCZ12 Notebook Enthusiast

    Reputations:
    3
    Messages:
    23
    Likes Received:
    26
    Trophy Points:
    16
    Both sleep and hibernation are giving me problems with Windows 10 with a unique outcome.
    sleep > wake > black screen/no static & unresponsive.
    Hibernate > wake > static (referenced video)

    According to Windows reliability report, the Nvidia driver seems to be the culprit, but there's not much I could do about that.
     
    Last edited: Nov 30, 2018
  4. galaxyge

    galaxyge Notebook Consultant

    Reputations:
    24
    Messages:
    162
    Likes Received:
    51
    Trophy Points:
    41
    There's a known issue involved with old laptops and Windows 10 Fastboot, so make sure that Fastboot is deactivated.
    Also use of hibernation is not recommended when using SSD, as it puts a lot of unneeded strain to them. With Windows 10 and bios hack your VAIO is supposed to start fresh within few seconds.
     
    VPCZ12 likes this.
  5. TTGiang

    TTGiang Notebook Enthusiast

    Reputations:
    2
    Messages:
    16
    Likes Received:
    5
    Trophy Points:
    6
    I have almost same configuration , bios hack, clean Windows 10 1803 on 2,5 ssd, ahci. The only difference is latest 342 nvidia driver. Fastboot is enabled. Hibernation works

    Отправлено с моего C6903 через Tapatalk
     
    VPCZ12 likes this.
  6. VPCZ12

    VPCZ12 Notebook Enthusiast

    Reputations:
    3
    Messages:
    23
    Likes Received:
    26
    Trophy Points:
    16
    So after a quick glance at the installed NVIDIA version number, it turns out that I had windows 7 graphics driver instead of windows 10... smh lol

    Now the sleep function is working GREAT! Woohoo, 99% functioning OS, thank you guys :)
     
    TTGiang and galaxyge like this.
Loading...

Share This Page