Value Added Package XP version???

Discussion in 'Toshiba' started by mario64, Nov 24, 2007.

Thread Status:
Not open for further replies.
  1. mario64

    mario64 Notebook Evangelist

    Reputations:
    34
    Messages:
    439
    Likes Received:
    39
    Trophy Points:
    41
    I just loaded XP on my X205. All has gone well so far except one thing. The Value Added Package won't load therefore I cannot use my function keys. Is there an XP version or some other way to get the function keys to work on XP?

    Thanks,
    mario64
     
  2. mario64

    mario64 Notebook Evangelist

    Reputations:
    34
    Messages:
    439
    Likes Received:
    39
    Trophy Points:
    41
    I know several of you have loaded xp. Were you able to find a way to get the hot keys working or are you just not using them?
     
  3. jesse6749

    jesse6749 Notebook Deity

    Reputations:
    255
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    30
    I have not used them as I could never get them to work in XP yet either.
     
  4. Yankees2243

    Yankees2243 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    try Majorgeek.com
     
  5. mario64

    mario64 Notebook Evangelist

    Reputations:
    34
    Messages:
    439
    Likes Received:
    39
    Trophy Points:
    41
    Do you know of a specific fix there? I don't see anything.
     
  6. glitchsys

    glitchsys Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    Did you solve this? I need the buttons working on my converted X205-SLI1
     
  7. Smithjoe1

    Smithjoe1 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi all

    Just thought I'd share after nearly pulling my hair out trying to get this to work on a Toshiba X200 with XP64, basically what you need to do is download a program called Microsoft Orca, which is a MSI database editor, which you can strip any pre installation checks out and get it to install on any version of windows you want, it didnt help fix the problem but it managed to install, it just crashes trying to install the common module.
     
  8. y2khardtop

    y2khardtop Notebook Consultant

    Reputations:
    1
    Messages:
    263
    Likes Received:
    0
    Trophy Points:
    30
    I never got it working, but don't see any reason to. You can adjust the screen brightness through the Nvidia control panel, and nothing else is necessary to me.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page