1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Vaio Z Diagonal lines on screen

Discussion in 'Sony' started by changstar, Jul 20, 2009.

Thread Status:
Not open for further replies.
  1. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    Hi

    I have a Vaio Z with the 1600 by 900 screen, since having it repaired (the bottom case replaced) I have noticed Diagonal lines from the top left to bottom right.
    I have had it in with Vaio Link, but they say they can see nothing wrong with it and sent it back
    The lines/banding show in the Bios so it is not software related.

    Does any else's screens look like this? I have compared it with another model in the Sony Shop and that one didn't seem to have the issue.

    1: Diagonal lines from top left to bottom right in the lighter colours, this is in MS paint.
    2: BBC web site, the Diagonal lines are clearly seen in the BBC blue.
    3: Sony Vaio Bios, is clear in the light blue and lightly in the white area.

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. NHT

    NHT Notebook Evangelist

    Joined:
    Dec 16, 2008
    Messages:
    525
    Likes Received:
    1
    Trophy Points:
    31
    You know, we can't see your photos, you need to do that:
    [​IMG]
    [​IMG]

    [​IMG]

    I can't see any lines either.
     
  3. lightenup

    lightenup Newbie

    Joined:
    Sep 10, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I can confirm this issue - I had my laptop repaired too and ever since I see those lines now and then (depending on my state of mind: if I am fresh and rested I see them easier than when I am tired and done for the day).

    I didn't bother sending it back in, because they took nearly 3 months to repair a total loss of brightness (ended up replacing everything but the casing!). If there is an easy solution, I'd be very interested!
     
  4. lightenup

    lightenup Newbie

    Joined:
    Sep 10, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    @NHT) you don't see those lines? they are clearly visible on (your?) pictures!

    diagonal dark/light about 1mm on a real 13.3" screen thick, they are continuously (not single lines, but e v er y w h e r e). Well - I've got nearly used to them, but I'd prefer my screen without them :)
     
  5. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    Thanks NHT for sorting the photos, didn't know how to get them to show!

    Lightenup, I thought that Vaio Link may have pinched a cable when they replaced the bottom cover. The problem with the repair center is that you can't talk directly with the tech who is looking at it, you need to go through a middle man whose english is not very good.
    Also you described it very well!

    I agree with you though sometimes I think i'm going mad and that it's my eyes playing tricks but when I show it to other people they do agree there is an issue.
     
  6. NHT

    NHT Notebook Evangelist

    Joined:
    Dec 16, 2008
    Messages:
    525
    Likes Received:
    1
    Trophy Points:
    31
    Well, I see what you mean. I will check my Z
     
  7. Endeavour1934

    Endeavour1934 Notebook Consultant

    Joined:
    Feb 15, 2006
    Messages:
    169
    Likes Received:
    1
    Trophy Points:
    31
    Location:
    A Coruña, Spain
    I had them in a brand new Z35X, they were so annoying I ended returning the laptop.

    In your Z the lines appeared after that repair? Are you sure it was fine before? I was told it is a common problem on all Zs...
     
  8. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    I didn't notice them before hand and I had been using it for about 7 months, but after I got it back it was definitely noticeable.
    So you have heard of it before? that's good to know as I'm sure Sony would know about it then!
     
  9. Derrida

    Derrida Notebook Deity

    Joined:
    May 10, 2009
    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    30
    Okay, several things.

    First of all this is a different screen from most screens by Sony discussed at these forums. It's the DuraView and I don't know if it's been around as long as the Eco and the HiColor.

    Second of all, Vaio link is going to deform the image which the tech sees so you really can't just stop there and say "Sony doesn't see the problem."

    As I suggest to most people at these forums, email sonylistens@am.sony.com and send them the link to this thread. There will be no "accents" involved, only your descriptions.

    Ultimately, though, my guess is that they either know about this and can't do anything about it (which the length of time repairing it seems to imply) or your computer was damaged in shipment back to you and this is something they will want to see to fix.

    Email sonylistens@am.sony.com -- this will send your issue to customer service reps who will be sure that techs answer you....
     
  10. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    Thanks Derrida, I will email them. They are picking my laptop up again tomorrow.
    The only thing I am worried about is, when I was speaking with a Sony rep I got the impression that they are going to start to use the old 'with in specification/Sony tolerences' I will be gutted if this is the case as it is an easy cop out!
     
  11. Endeavour1934

    Endeavour1934 Notebook Consultant

    Joined:
    Feb 15, 2006
    Messages:
    169
    Likes Received:
    1
    Trophy Points:
    31
    Location:
    A Coruña, Spain
    There are other posts about this problem in the forum. There is even an animated gif of it in one of the threads...
     
  12. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    Can you please add the links, as I can't find them?
     
  13. Derrida

    Derrida Notebook Deity

    Joined:
    May 10, 2009
    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    30
    Again, ask for such "specifications, tolerances" in writing so that fellow commentators here can have a look-see if Sony uses that as a "reason".

    I prefer using email to the telephone in these instances. Nice to have a written record when escalating the issue up the chain of command -- which you can ask the sonylistens@am.sony.com to do if you are not satisfied with the results.

    Good luck!
     
  14. Endeavour1934

    Endeavour1934 Notebook Consultant

    Joined:
    Feb 15, 2006
    Messages:
    169
    Likes Received:
    1
    Trophy Points:
    31
    Location:
    A Coruña, Spain
    Other people with the same diagonal lines:
    mattedmunds (VAIO Z Hi-Res and Lo-Res)
    Myself (VAIO Z Hi-Res, also seen it on a SR)
    Google123 (VAIO SR)
    plasmacartwheel (VAIO Z Hi-Res and Lo-Res)
    Warren2006 (VAIO Z)
    imtriggerhappy (VAIO Z)
    sigma957 (VAIO Z)
    eli2k (VAIO SR)
    Various Users (VAIO SR)
    etc.
    Also GIFs at the bottom of this page http://forum.notebookreview.com/showthread.php?t=272690&page=287, discussion in the next

    But there are also reports of people who doesn't see them, and a few saying that after sending it for repair the problem is now gone.

    PD: I've read that some LED screens in other manufacturers notebooks (Dell, Toshiba) also have this weird lines.
     
  15. Miyabi

    Miyabi Notebook Evangelist

    Joined:
    May 10, 2007
    Messages:
    356
    Likes Received:
    0
    Trophy Points:
    30
    weird until now i havent notice it. i have click the gif, in slow motion gif, i can see the movement, not in the fast.
     
  16. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    Thanks Endeavour1934, Will it goes in tomorrow, let's see what Sony find I just hope it's fixed as it drives me nuts.
     
  17. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    I can see it in the fast gif, but then I know what to look for, Also you have to look very close!
     
  18. Derrida

    Derrida Notebook Deity

    Joined:
    May 10, 2009
    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    30
    Well, isn't that interesting. This may be one of the reasons that Sony hasn't switched to LED in everything yet....
     
  19. mattedmunds

    mattedmunds Notebook Consultant

    Joined:
    Apr 28, 2006
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    30
    There are other threads about this issue. I had three Sony Z models (Z520, and two Z610Y/Bs) and all exhibited this diagonal line phenomenon. It was basically explained to me as LED inverter-related 'static' that some people see while others don't. Whatever the reason, it sounded ridiculous and completely unacceptable for the price point of this notebook, whose selling point was its brilliant screen (it's even written on the side of the shipping box). I returned them all. I would e-mail them at the above mentioned address and include those screen shots to show them what you're talking about.
     
  20. changstar

    changstar Notebook Enthusiast

    Joined:
    Nov 18, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    London via NZ
    I have compared mine to another Z and it is definitely worse, so I am sure there are different levels of it. I don't belive for a second that it's down to the users eyes, it shouldn't hasppen at all.
     
Thread Status:
Not open for further replies.

Share This Page